Overclock.net › Forums › Cooling › Water Cooling › EK Club
New Posts  All Forums:Forum Nav:

EK Club - Page 1444

post #14431 of 21157
Quote:
Originally Posted by Thoth420 View Post

I believe I may have the same issue with my pump/res combo. I am sorry but I don't know which model it is just that it's EK(cooling was done by a semi local shop). First week of use no issues at all running a pwm profile via Qfan (standard) then all of a sudden I started seeing halt F1 CPU fan errors on restarts first occasionally and now everytime no matter a restart, cold boot, fast boot, whatever.

Pump is barely a month of light use if that... frown.gif

Don't set it to ignore. You want a warning if something goes wrong.

Try disabling q-fan control and setting pwm control to manual at 100%. See if that fixes it.

Another option to lower the minimum rpm under the Monitor tab at to something like 200rpm. Pumps take while to start.
Black Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Asus Z97A/USB 3.1 EVGA GTX 980 TI FTW ACX 2.0+ Kingston HyperX Fury Black  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512GB - OS  Mushkin Enhanced Reactor 1TB - Steam Library an... Toshiba X300 5TB - Photography Seagate Barracuda 4TB - Photography Backup 
CoolingOSMonitorKeyboard
Custom Watercooled Windows 10 Dell U2715H Corsair K70 
PowerCaseMouseAudio
EVGA 850W G2 Fractal Design Define S Logitech G502 Sennheiser HD 650 
AudioAudioAudio
Bottlehead Crack with Speedball Matrix Mini-i DAC JBL LSR305 
  hide details  
Reply
Black Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Asus Z97A/USB 3.1 EVGA GTX 980 TI FTW ACX 2.0+ Kingston HyperX Fury Black  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512GB - OS  Mushkin Enhanced Reactor 1TB - Steam Library an... Toshiba X300 5TB - Photography Seagate Barracuda 4TB - Photography Backup 
CoolingOSMonitorKeyboard
Custom Watercooled Windows 10 Dell U2715H Corsair K70 
PowerCaseMouseAudio
EVGA 850W G2 Fractal Design Define S Logitech G502 Sennheiser HD 650 
AudioAudioAudio
Bottlehead Crack with Speedball Matrix Mini-i DAC JBL LSR305 
  hide details  
Reply
post #14432 of 21157
It doesn't matter if it's on ignore or 200 rpm(200rpm was the setting it was on when the issue begab to manifest. I tried a few different things and set it back to 200rpm.

By disabling QFan you mean set up a manual profile in QFan? Does that disable it? Sorry I'm still a bit of a noob. My mobo has a water pump header as well that is unused. Should I try to plug my pump into that?
Edited by Thoth420 - 2/22/16 at 11:46am
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
post #14433 of 21157
Quote:
Originally Posted by Thoth420 View Post

It doesn't matter if it's on ignore or 200 rpm(200rpm was the setting it was on when the issue begab to manifest. I tried a few different things and set it back to 200rpm.

By disabling QFan you mean set up a manual profile in QFan? Does that disable it? Sorry I'm still a bit of a noob. My mobo has a water pump header as well that is unused. Should I try to plug my pump into that?

Under the monitor tab, you should have the option to disable qfan control for the CPU fan.

You can also try the water pump header.
Black Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Asus Z97A/USB 3.1 EVGA GTX 980 TI FTW ACX 2.0+ Kingston HyperX Fury Black  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512GB - OS  Mushkin Enhanced Reactor 1TB - Steam Library an... Toshiba X300 5TB - Photography Seagate Barracuda 4TB - Photography Backup 
CoolingOSMonitorKeyboard
Custom Watercooled Windows 10 Dell U2715H Corsair K70 
PowerCaseMouseAudio
EVGA 850W G2 Fractal Design Define S Logitech G502 Sennheiser HD 650 
AudioAudioAudio
Bottlehead Crack with Speedball Matrix Mini-i DAC JBL LSR305 
  hide details  
Reply
Black Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Asus Z97A/USB 3.1 EVGA GTX 980 TI FTW ACX 2.0+ Kingston HyperX Fury Black  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 512GB - OS  Mushkin Enhanced Reactor 1TB - Steam Library an... Toshiba X300 5TB - Photography Seagate Barracuda 4TB - Photography Backup 
CoolingOSMonitorKeyboard
Custom Watercooled Windows 10 Dell U2715H Corsair K70 
PowerCaseMouseAudio
EVGA 850W G2 Fractal Design Define S Logitech G502 Sennheiser HD 650 
AudioAudioAudio
Bottlehead Crack with Speedball Matrix Mini-i DAC JBL LSR305 
  hide details  
Reply
post #14434 of 21157
Quote:
Originally Posted by Jidonsu View Post

Under the monitor tab, you should have the option to disable qfan control for the CPU fan.

You can also try the water pump header.

I will give those both a whirl. Thanks for the assistance. smile.gif
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
post #14435 of 21157
Hi All,

I have the EK Supremacy EVO and I opened up the block and now cant figure out the orientation of the base (with the groves) with respect to the jet blade and cover.

Can someone post some diagram on how it should be properly oriented. The included instructions doesnt show a good diagram.

thanks,
my rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k OC 4.6GHz 1.37v Asus ROG Maximus VIII Hero EVGA GTX 980ti SC+ Corsair Vengeance Low Profile 2x8GB DDR4 3200 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB LG Bluray Burner Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Acer XB271HU Corsair K70 RGB Corsair AX850 Corsair 800D 
MouseMouse PadAudioAudio
Logitech G602s Razer BF3 Mouse Pad Astro A50 Sound Blaster Z 
  hide details  
Reply
my rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k OC 4.6GHz 1.37v Asus ROG Maximus VIII Hero EVGA GTX 980ti SC+ Corsair Vengeance Low Profile 2x8GB DDR4 3200 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB LG Bluray Burner Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Acer XB271HU Corsair K70 RGB Corsair AX850 Corsair 800D 
MouseMouse PadAudioAudio
Logitech G602s Razer BF3 Mouse Pad Astro A50 Sound Blaster Z 
  hide details  
Reply
post #14436 of 21157
Quote:
Originally Posted by akira749 View Post

Quote:
Originally Posted by funfordcobra View Post

How do the pass through fittings work from ek? Do you just use a step drill and then they pop in?

Also, everywhere I've read d5 pwm pumps without a pwm signal hooked up run at 60%. Mine run at 10% as Akira pointed out is correct. Is this a new change?

Quote:
Originally Posted by IT Diva View Post

If the 10% thing is true, then it's an EK - Only thing, and it's Bad.

It would be exactly opposite to all other PWM things with regards to PCs,

Have you ever heard of a fan, or any other PWM pump, that did not default to max rpm with no PWM control attached . . . . NO


In design, You always strive to have things fail in the safest, or least collateral damage producing manner that's feasible.

Having a pump drop to a virtually useless 10% speed if the PWM fails is just DAS.

Defaulting to 60% is actually a pretty good idea, in that you'll still have sufficient flow to not fry your gear, and won't risk aerating the coolant from excessive turbulence in the res that can come from too much rpm, . . . . which destroys the ability of the coolant to take in heat from the blocks or transfer it to the rad tubes/fins.


I'd really like to hear the 10% thing from Nikko himself, along with some explanation for it, if in fact it's true.

Darlene

Quote:
Originally Posted by geggeg View Post

I just talked to him about this, and he confirmed it's not the case. The EK D5 PWM is the same as any other D5 PWM from Laing.

I haven't experienced anything like this "10%" PWM myself but those who do- can you please remove all the wires but the tach sensor cable, and hook it up to see what the pump speed is? This is assuming you are comfortable doing this, of course.


So, since I experienced it myself in the past and had a bunch of customers with the same exact issue. Do I have to assume that we all had badly made pumps???

Quote:
Originally Posted by geggeg View Post

Quote:
Originally Posted by akira749 View Post



So, since I experienced it myself in the past and had a bunch of customers with the same exact issue. Do I have to assume that we all had badly made pumps???

Hard to tell with the limited info available at this time. Do you still have one of those pumps? If so, knowing what the pump speed is without the PWM wire connected would help a lot.


One odd thing about the PWM D5 is that if the PWM line is taken to ground potential, the pump will actually stop . . . . .

If you're trying to bleed a system, with the pump connected to the mobo's CPU header, while all the PSU connections to the mobo are unplugged, the pump may not run at all, or just barely.

When you bleed, and have the 24 pin and 8 pin connectors unplugged, you have to be sure to unplug the pump's connector to the CPU fan header.

This is especially true for guys who have a second PSU that they power the pump with to bleed, where there's no common ground between the 2 PSU's.

D.
Edited by IT Diva - 2/22/16 at 12:37pm
post #14437 of 21157
Ah that was a BIG problem for me then.. I was trying to bleed with a external PSU and no PWM and I as getting about 200 rpm. Slow enough I had to disassemble the pumps and power them bare to make sure they were spinning at all. Just resting my finger on them was enough to get them to sto
post #14438 of 21157
Quote:
Originally Posted by funfordcobra View Post

Ah that was a BIG problem for me then.. I was trying to bleed with a external PSU and no PWM and I as getting about 200 rpm. Slow enough I had to disassemble the pumps and power them bare to make sure they were spinning at all. Just resting my finger on them was enough to get them to sto

If you had the pump's tach/PWM connector on the mobo's CPU header, while trying to run the pump from a second PSU, that's pretty much what everyone else with a similar hookup got.

Will be interesting to see if that's the scenario that akira reports as well.

D.
post #14439 of 21157
Yea I ended up having to fill and bleed with main power on my rig with everything else hooked up too. It was very nerve racking. I thought I got two bad pumps but I tended to think it was user error because the odds of getting two bad pumps ar
post #14440 of 21157
Quote:
Originally Posted by Thoth420 View Post

I believe I may have the same issue with my pump/res combo. I am sorry but I don't know which model it is just that it's EK(cooling was done by a semi local shop). First week of use no issues at all running a pwm profile via Qfan (standard) then all of a sudden I started seeing halt F1 CPU fan errors on restarts first occasionally and now everytime no matter a restart, cold boot, fast boot, whatever.

Pump is barely a month of light use if that... frown.gif

I gather that this is an ASUS mobo? That is a known situation when connecting a pump PWM line to the CPU fan header. As mentioned, you can disable that warning, I just put my pump PWM line on another fan header - any other header (just not the second CPU fan) will work.
X-Rig
(14 items)
 
Death Bomb
(9 items)
 
 
CPUMotherboardGraphicsGraphics
I7-5960X Asus Rampage V Extreme 1502 EVGA Titan X EVGA Titan X 
RAMHard DriveHard DriveOptical Drive
G.Skill F4-3000C15Q-32GRK Samsung SM951 M.2 Samsung 850 Pro 512GB Pioneer BDR-2209 
CoolingOSMonitorKeyboard
EKWB Blocks, Fans, and Pumps, HW Labs Black Ice... Windows 10 Pro Retail BenQ BL3201PH Max Keyboard Nighthawk X8 
PowerMouse
EVGA 220-P2-1200-X1 Roccat Kone Pure Optical 
CPUMotherboardGraphicsRAM
I7-7700K De-lidded @ 5GHz Asus Strix Z270i Nvidia Titan Xp G. Skill F4-3600C15D-16GTZ 
Hard DriveCoolingOSPower
2X Samsung 960 Pro 512GB M.2 EK Supremacy EVO CPU. Titan Xp Full Cover w/Ba... Windows 10 Pro 64 Bit SeaSonic X750 
Case
Fractal Nano S 
  hide details  
Reply
X-Rig
(14 items)
 
Death Bomb
(9 items)
 
 
CPUMotherboardGraphicsGraphics
I7-5960X Asus Rampage V Extreme 1502 EVGA Titan X EVGA Titan X 
RAMHard DriveHard DriveOptical Drive
G.Skill F4-3000C15Q-32GRK Samsung SM951 M.2 Samsung 850 Pro 512GB Pioneer BDR-2209 
CoolingOSMonitorKeyboard
EKWB Blocks, Fans, and Pumps, HW Labs Black Ice... Windows 10 Pro Retail BenQ BL3201PH Max Keyboard Nighthawk X8 
PowerMouse
EVGA 220-P2-1200-X1 Roccat Kone Pure Optical 
CPUMotherboardGraphicsRAM
I7-7700K De-lidded @ 5GHz Asus Strix Z270i Nvidia Titan Xp G. Skill F4-3600C15D-16GTZ 
Hard DriveCoolingOSPower
2X Samsung 960 Pro 512GB M.2 EK Supremacy EVO CPU. Titan Xp Full Cover w/Ba... Windows 10 Pro 64 Bit SeaSonic X750 
Case
Fractal Nano S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › EK Club