Overclock.net › Forums › Cooling › Water Cooling › EK Club
New Posts  All Forums:Forum Nav:

EK Club - Page 1955

post #19541 of 19681
Reporting back....re-done the whole system....twice!...used over 3m of tube so far...switched the inlet and outlet as / manual....re-done TIM twice...even used LM (thermal grizzly conductonaut) and its still preaty much the same..
If water temp sensor is not bad...the water temp never goes over 26 C now....but the temps are still jumping straight to 85-95 the second I press the Start stress button on RB...
I will make a video later on if i still have hair on my head...
Even, just sitting in BIOS my CPU temp readings are 37-45 C....
Starting to think its the Motherboard Block ?!
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #19542 of 19681
Quote:
Originally Posted by becks View Post

Reporting back....re-done the whole system....twice!...used over 3m of tube so far...switched the inlet and outlet as / manual....re-done TIM twice...even used LM (thermal grizzly conductonaut) and its still preaty much the same..
If water temp sensor is not bad...the water temp never goes over 26 C now....but the temps are still jumping straight to 85-95 the second I press the Start stress button on RB...
I will make a video later on if i still have hair on my head...
Even, just sitting in BIOS my CPU temp readings are 37-45 C....
Starting to think its the Motherboard Block ?!

Pump?

TCO
     
CPUMotherboardGraphicsGraphics
I7 5930K @ 4.5Ghz Asus Rampage V  GTX 980  GTX 980 
RAMRAMHard DriveHard Drive
Corsair Dominator Platinum 2666mhz DDR4 4 Gb Q... Dominator Light Bar Kits x 2 Crucial 240 SSD  Seagate 7200 Rpm Baracuda 
Hard DriveHard DriveHard DriveCooling
Seagate 7200 Rpm Baracuda Crucial M500 512 SSD Crucial M500 480 SSD EK 480mm Coolstream XTX x 2 
CoolingCoolingCoolingCooling
Tons of Fittings Supremacy Evo Copper EK  XSPC 240mm Radiator V3 x 2 Swiftech MCP35X PMW Pump DDC x 2 
CoolingCoolingCoolingCooling
EK Rampage V Mosfet WaterBlock Original CSQ NB Eloops B12 - 2 1300rpm  Phobia 8way 4pin Fan Controller x 2 Ek Single Link CSQ Bridge x 2 
CoolingCoolingCoolingCooling
Bitspower Z Tank (Clear) 250mm x 2 980 WaterBlocks x 2 Ek DDC Pump Top (Acrylic) x 2 Primochill 3/8" x 1/2" OD Clear Tubing 
CoolingCoolingOSMonitor
Bitspower 12mm Acyrlic Tubing 19" x 4  XSPC 3/8" x 1/2" Compression Fittings x 12 Windows 7 Professional 64 Bit Crossover 324K 
MonitorPowerCaseOther
Qnix 2710 Perfect Pixel 1440p  EVGA 1300 G2 CaseLabs SMA8 Darkside 12" Led Lighting  
CPUMotherboardGraphicsRAM
i7 7700k Asus Impact VIII GALAX 980TI HOF Corsair Dominator Platinum DDR4 2400  
Hard DriveCoolingCoolingCooling
Crucial 512 SSD EK Supremacy EVO White Bitspower 150ml Reservoir POM White x 2 Swiftech 18w DDC x 2 
CoolingCoolingCoolingCooling
Bitspower 980ti HOF Waterblock (Clear)  EK SE 240mm Slim Radiator EK XE 240mm Radiator x 2 EK DDC Plexi top x 2  
OSKeyboardPowerCase
Windows 7 Professional NEX Moba White Pro EVGA 650 GS Caselabs S3 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
I7 5930K @ 4.5Ghz Asus Rampage V  GTX 980  GTX 980 
RAMRAMHard DriveHard Drive
Corsair Dominator Platinum 2666mhz DDR4 4 Gb Q... Dominator Light Bar Kits x 2 Crucial 240 SSD  Seagate 7200 Rpm Baracuda 
Hard DriveHard DriveHard DriveCooling
Seagate 7200 Rpm Baracuda Crucial M500 512 SSD Crucial M500 480 SSD EK 480mm Coolstream XTX x 2 
CoolingCoolingCoolingCooling
Tons of Fittings Supremacy Evo Copper EK  XSPC 240mm Radiator V3 x 2 Swiftech MCP35X PMW Pump DDC x 2 
CoolingCoolingCoolingCooling
EK Rampage V Mosfet WaterBlock Original CSQ NB Eloops B12 - 2 1300rpm  Phobia 8way 4pin Fan Controller x 2 Ek Single Link CSQ Bridge x 2 
CoolingCoolingCoolingCooling
Bitspower Z Tank (Clear) 250mm x 2 980 WaterBlocks x 2 Ek DDC Pump Top (Acrylic) x 2 Primochill 3/8" x 1/2" OD Clear Tubing 
CoolingCoolingOSMonitor
Bitspower 12mm Acyrlic Tubing 19" x 4  XSPC 3/8" x 1/2" Compression Fittings x 12 Windows 7 Professional 64 Bit Crossover 324K 
MonitorPowerCaseOther
Qnix 2710 Perfect Pixel 1440p  EVGA 1300 G2 CaseLabs SMA8 Darkside 12" Led Lighting  
CPUMotherboardGraphicsRAM
i7 7700k Asus Impact VIII GALAX 980TI HOF Corsair Dominator Platinum DDR4 2400  
Hard DriveCoolingCoolingCooling
Crucial 512 SSD EK Supremacy EVO White Bitspower 150ml Reservoir POM White x 2 Swiftech 18w DDC x 2 
CoolingCoolingCoolingCooling
Bitspower 980ti HOF Waterblock (Clear)  EK SE 240mm Slim Radiator EK XE 240mm Radiator x 2 EK DDC Plexi top x 2  
OSKeyboardPowerCase
Windows 7 Professional NEX Moba White Pro EVGA 650 GS Caselabs S3 
  hide details  
Reply
post #19543 of 19681
Quote:
Originally Posted by TheCautiousOne View Post

Pump?

TCO

Pump at 2650 RPM making little whirlpools in the Reservoir smile.gif so I doubt it...even if its not working 100% or it might be something wrong with it as I have no flow meter in the system its still gives a good punch visually...
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #19544 of 19681
I will leave this here...
Movie and pictures...






Edited by becks - 5/4/17 at 2:28pm
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #19545 of 19681
Quote:
Originally Posted by becks View Post

Reporting back....re-done the whole system....twice!...used over 3m of tube so far...switched the inlet and outlet as / manual....re-done TIM twice...even used LM (thermal grizzly conductonaut) and its still preaty much the same..
If water temp sensor is not bad...the water temp never goes over 26 C now....but the temps are still jumping straight to 85-95 the second I press the Start stress button on RB...
I will make a video later on if i still have hair on my head...
Even, just sitting in BIOS my CPU temp readings are 37-45 C....
Starting to think its the Motherboard Block ?!

Did you perform the delid, or did someone else? I know you stated you have not removed the cpu from the socket since you had the air cooler on, but it could be poor contact between the die and the IHS.
post #19546 of 19681
Quote:
Originally Posted by becks View Post

I will leave this here...
Movie and pictures...






I haven't watched but the fact that the water temp stays at 26°C is a good sign, shouldn't jump around too much with only a CPU and 2 rads. So now if the CPU is getting crazy high on water but it wasn't on air there's probably something with either the monoblock pressure or the monoblock itself (not very likely but happens)

They do run very hot though especially with that voltage. What does it run in gaming for temps? Realbench is a stress test its meant to get the CPU hot.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #19547 of 19681
EK galore in my 570X





post #19548 of 19681
Quote:
Originally Posted by Barefooter View Post

Did you perform the delid, or did someone else? I know you stated you have not removed the cpu from the socket since you had the air cooler on, but it could be poor contact between the die and the IHS.

If I take the water block out, and install the air cooler (Noctua NH-D14) temps are going normal...so I do expect them to go up, but they go up in a "normal" way...meaning that it slowly goes up and after a 8H stress test I have a max recorded of 83-86 C.
I did the delid, thermal grizzly conductonaut between Dye and IHS.
Its been working perfetly fine on AIR for a month...just removed air cooler to switch to water being sure I will be able to nail down the temps and push further the OC...
The same OC profile I used on AIR is now on water....nothing changed...
Quote:
Originally Posted by bluej511 View Post

I haven't watched but the fact that the water temp stays at 26°C is a good sign, shouldn't jump around too much with only a CPU and 2 rads. So now if the CPU is getting crazy high on water but it wasn't on air there's probably something with either the monoblock pressure or the monoblock itself (not very likely but happens)

They do run very hot though especially with that voltage. What does it run in gaming for temps? Realbench is a stress test its meant to get the CPU hot.

As I said I am starting to think its the monoblock itself...will try and re paste it again and use a generous amount of tim....maybe its not touching the IHS right and its hovering on top of it or something...
I am out of ideas...
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #19549 of 19681
Quote:
Originally Posted by fakeblood View Post

EK galore in my 570X







Very nice, clean build...Congratulations there smile.gif
To bad my build constantly faces some darn mystery problems nobody can fix and I have to push the deadline further and further...
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #19550 of 19681
And... FOUND IT! finally found it!!
Didn't had time to test everything....but as a first impression, it is the monoblock...
I had a feeling the block was not sitting properly on the CPU so I investigated further...
And removed the plastic washers circled in red in the picture so I gain couple of mills to play:


Than I gently positioned the block on the CPU ( Still using LM) and really carefully tightened the 4 screws ( the block legs...where I took the washers off are are really sharp and not finished as they are supposed to have a plastic washer there and not be run naked but I took the risk...and scratched the f***k out of the MB in the process )
And ....voila, temps are mid 70's max...on a quick run...
But still as it is I think the block is "deformed" ...as in it touches the CPU only on a corner...

As I had to build this PC in time...and was not expecting this to happen now I am out of the return window so no chance in returning & exchanging the radiators and block frown.gif so money trow out of the window...
Really disappointed and stressed about what to do next...

Will try and save some more during the next months and slowly order new parts and just dump this ones or donate them...
Highly disappointed..

Will write later updates when I get back home and test some more, as it is I have to try and reinstall bios, some fans are not recognized anymore, have to reinstall OS as it got screwed after so many blue screens due to temp...and the list goes on and on and on...
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › EK Club