Overclock.net › Forums › Components › Other Peripherals › Flashdrive Problem!
New Posts  All Forums:Forum Nav:

Flashdrive Problem!

post #1 of 2
Thread Starter 
Ok so i tried out Linux on one of my flashdrives.
I installed the linux installer on my 8GB flashdrive , then i installed it onto another flashdrive that was 16GB. It was very laggy so i decided to delete the partition and get rid of grub.
I did the recovery process to be able to get into windows without grub.
(bootrec.exe /FixBoot then bootrec.exe /FixMbr

Everything was fine after but when i tried to format my 16GB flashdrive it wouldn't allow me. I think what i did wrong was delete the partitions on the 16GB and its no longer usable. How can i fix this?
I tried disk management but when i try to make a new partition it says
"The operation is not supported on a non empty removable disk"
Should i load up windows 7 format and do it there? i will try recuva and see if it works.
post #2 of 2
Thread Starter 
Problem Solved! Wow im quick when im worried! wink.gif
I downloaded HP USB Disk Storage Format Tool and ran it. The problem was the windows was reading it as a disk drive and not a flash drive.. Thanks for the help Jach11!
+REP!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Flashdrive Problem!