Overclock.net › Forums › AMD › AMD CPUs › Problems with X6 1055T overclocking
New Posts  All Forums:Forum Nav:

Problems with X6 1055T overclocking - Page 3

post #21 of 27
DDR2-1066 shouldn't hold back anything
post #22 of 27
Thread Starter 
I think it really is the Vdroop thing that's causing the problem.

Tried 230FSB again and it would crash everytime.
I tried everything, lower HT, loosened the timings on the RAM, increased RAM voltage, increased HT, SB voltage and it would BSOD everytime (I always changed one at a time).

BUT, changing Vcore to 1,45V made it working..., however the CPU is running @ 1,344-1,36 according to HWMonitor, Asus PC Probe and CPU-Z.

Basically means I have to set a higher Vcore in BIOS in general since it will drop by ~0,1V in Windows anyway.

Only problem with that is, that sometimes the CPU will spike and peak @ the BIOS setting voltage.

All that just because the Crosshair II has no LLC setting lol.

On another note.. can anyone tell me why my CPU cooler is not going faster at all when the CPU is stressed and gets hot?

It's a Scythe Grand Kama Cross, Idle Speed is 700RPM and full stress Prime is also 700RPM.

Can I plug it to my Kaze Master fan controller or is there some kind of protection that it wont boot when theres no CPU fan connected to the Mobo ?
Edited by toX0rz - 4/20/11 at 10:30am
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #23 of 27
I suppose you disabled c&q, cpu spread spectrum and c1e. If still the cpu multi goes down, means your board can't handle that TDP. Maybe those vrm are too hot, check with your finger.

I have that problem too, I had to attach two 60mm fans in order to keep it cool. However, I'm stuck @4.0GHz, till I mod the h70.
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
post #24 of 27
Thread Starter 
Quote:
Originally Posted by otaku_ex View Post
I suppose you disabled c&q, cpu spread spectrum and c1e. If still the cpu multi goes down, means your board can't handle that TDP. Maybe those vrm are too hot, check with your finger.

I have that problem too, I had to attach two 60mm fans in order to keep it cool. However, I'm stuck @4.0GHz, till I mod the h70.
nah not the multi, its the Vcore that goes down.
And yes everything is disabled in BIOS.

How hot are VRM's getting in average?
Just touched the copper heatsink and they're pretty hot at idle.
Edited by toX0rz - 4/20/11 at 10:43am
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #25 of 27
In my case both cpu multi and Vcore went down. If you have a spare 60/70mm fan, just put it on and run prime for a while. If that's the solution, you will need some zip ties to attach the fan on top of the heatsink.

Is the cpu heatsink fan a pwm one? If it's not, then you need to disable asus q-fan.
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
post #26 of 27
Thread Starter 
Quote:
Originally Posted by otaku_ex View Post
In my case both cpu multi and Vcore went down. If you have a spare 60/70mm fan, just put it on and run prime for a while. If that's the solution, you will need some zip ties to attach the fan on top of the heatsink.

Is the cpu heatsink fan a pwm one? If it's not, then you need to disable asus q-fan.
yeah it is a PWM one.
I have it on "Duty Fan Cycle" -> "Fan Cycle 100%".
Thats the setting where it wont go aany faster at all when being stressed, same speed in idle and 100% stress.

In Q-Fan mode it wouldnt even start, just stay at 0rpm.

EDIT:
Ok cleary; i was doing something wrong.
I dont know what it was, but its really weird.

With CnQ enabled I actually get much better OC results than before.
I couldnt even boot with 250FSB @ 1,5V before, but now Im running 258FSB @ 1,46V and still going higher.
Since CnQ is enabled, the Vdroop has improved drastically... so i think the Vdroop caused a too low voltage (the offset was extreme, like 0,2V) at boot and just BSOD'd.

My only concern is the HT Link and NB that are running at 2580 now since the NB multiplier is locked with CnQ enbaled.

EDIT2:
What could be the cause for the CPU to BSOD in idle after an hour, but being stable under full load in prime?
Edited by toX0rz - 4/22/11 at 10:27am
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #27 of 27
buggy bios, you should talk with asus
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Problems with X6 1055T overclocking