Overclock.net › Forums › Intel › Intel Motherboards › Strange P8P67 Deluxe problem!
New Posts  All Forums:Forum Nav:

Strange P8P67 Deluxe problem!

post #1 of 9
Thread Starter 
Ok... this is basically what happens (its happened twice now in the past 3 days), the computer just randomly resets! It doesn't RESTART, it goes to the "megatrends" page that you get when you boot the system for the first, I press F1 to go in to the bios, once there everything looks normal! all my overclock settings are just as they were, except that my ram frequency has gone back to 1333 (it was set on 1600 which is rated).

- My overclock is stable! Prime95 small fft and blend both for over 3 hours.
- Temps are all normal
- I'm not doing anything unusual when these shut downs occur

I updated the bios to version 1503 a few days ago, that is the only thing i can think of that might be causing this problem! This bios has also slowed down my boot time too (if that means anything).

So if anyone has any insight it would be greatly appreciated!

P.S my board isn't a Rev. B3

Thanks in advance
post #2 of 9
Write down all your BIOS settings, clear your CMOS, then re-enter and save everything. Should fix it.
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
post #3 of 9
Memtest86 for good measure.
Alumnium Cube
(13 items)
 
Lappy
(5 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K Gigabyte Z77N-WiFi Zotac GTX 660 Corsair XMS3 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 60GB Stock Windows 8 Pro x64 ASUS VH236H 
KeyboardPowerCaseMouse
Cooler Master Quick Fire (MX Blues)  Seasonic G Series SSR 550W Lian LI PC-Q07a Coolermaster Sentinel  
Audio
Optical out to Harmon Kardon Reciever 
CPUMotherboardGraphicsHard Drive
Core i5 2410M Lenovo GTX 555M Adata 128GB SSD 
OS
Windows 7 Home Premium 64-Bit 
  hide details  
Reply
Alumnium Cube
(13 items)
 
Lappy
(5 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K Gigabyte Z77N-WiFi Zotac GTX 660 Corsair XMS3 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 60GB Stock Windows 8 Pro x64 ASUS VH236H 
KeyboardPowerCaseMouse
Cooler Master Quick Fire (MX Blues)  Seasonic G Series SSR 550W Lian LI PC-Q07a Coolermaster Sentinel  
Audio
Optical out to Harmon Kardon Reciever 
CPUMotherboardGraphicsHard Drive
Core i5 2410M Lenovo GTX 555M Adata 128GB SSD 
OS
Windows 7 Home Premium 64-Bit 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by Sheyster View Post
Write down all your BIOS settings, clear your CMOS, then re-enter and save everything. Should fix it.
Ok done, I was hoping to avoid this but i guess it was inevitable. I'm running prime now but i won't know whether its really fixed for a few days
post #5 of 9
There seems to be quite a few problems with the Asus P8P67 line. I guess I got off lucky that my board only likes to boot twice before the bios loads.

I think I remember reading something about someone using the clear RTC ram procedure and fixing this problem. It didn't work for too many people though.
Money-Sink
(26 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe GTX 980 16 GB G.Skill 1600MHz 8-8-8-24 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 C300 64GB Seagate Barracuda 7200.12 Samsung Spinpoint S4 
Hard DriveHard DriveOptical DriveCooling
Fantom Drive 1TB External Samsung 850 Pro Asus DVD Burner Custom Full Water Loop 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell U2711 Dell U2412m Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX760 HAF X Logitech G9 Mionix Ensis 320 
AudioAudioAudioAudio
Sound Blaster Z Logitech G35 Klipsch Promedia 2.1 Audio Technica ATH AD700 
OtherOther
Scythe KM02-BK Fan Controller Misc Fans, Cathodes, and LEDs 
  hide details  
Reply
Money-Sink
(26 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe GTX 980 16 GB G.Skill 1600MHz 8-8-8-24 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 C300 64GB Seagate Barracuda 7200.12 Samsung Spinpoint S4 
Hard DriveHard DriveOptical DriveCooling
Fantom Drive 1TB External Samsung 850 Pro Asus DVD Burner Custom Full Water Loop 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell U2711 Dell U2412m Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX760 HAF X Logitech G9 Mionix Ensis 320 
AudioAudioAudioAudio
Sound Blaster Z Logitech G35 Klipsch Promedia 2.1 Audio Technica ATH AD700 
OtherOther
Scythe KM02-BK Fan Controller Misc Fans, Cathodes, and LEDs 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Mithrandir8 View Post
There seems to be quite a few problems with the Asus P8P67 line. I guess I got off lucky that my board only likes to boot twice before the bios loads.

I think I remember reading something about someone using the clear RTC ram procedure and fixing this problem. It didn't work for too many people though.
I'm not too worried about having a faulty motherboard as i'm going to be swapping it for the Rev B3 version in the next 2 weeks, i was just sick of the random resets especially as i'm doing a lot of uni assignments at the moment! So hopefully clearing cmos resolved what ever the issue was!
post #7 of 9
Could be a short. Double check wiring. Also the Sniper can have grounding issues with the front top i/o panel (fan controller knob,USB area) that's surrounded by plastic. Prone to static shock restarts. Easy fix to run a wire from the metal plate to the case or CM has sent out whole new top assemblies to a few people.

Maybe it is just the mobo but something to look out for anyway.
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by ~sizzzle~ View Post
Could be a short. Double check wiring. Also the Sniper can have grounding issues with the front top i/o panel (fan controller knob,USB area) that's surrounded by plastic. Prone to static shock restarts. Easy fix to run a wire from the metal plate to the case or CM has sent out whole new top assemblies to a few people.

Maybe it is just the mobo but something to look out for anyway.
Wow that's something I didn't know. If clearing the cmos ends up not fixing the problem then i'll try grounding the case
post #9 of 9
Thread Starter 
Clearing cmos did it. Its been a couple of days now and no random resets :-)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Strange P8P67 Deluxe problem!