Overclock.net › Forums › Graphics Cards › NVIDIA › Is my 460 SLI working properly?
New Posts  All Forums:Forum Nav:

Is my 460 SLI working properly?

post #1 of 9
Thread Starter 
I dont think its working properly. I have 2x MSI 460 hawks. they have LEDs on the back that i THINK is GPU usage. the top one lights all the way up but the second one only has 2 lights light up.

Also how do you overclock your second gpu in afterburn?
    
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe MSI 460 Hawk SLI G.Skill 2x2GB 1600 
Hard DriveOSMonitorKeyboard
Seagate 1TB Win 7 Asus 23" LCD 1920 x 1080 Logitech G15 
PowerCase
Corsair tx650w Lian Li A05NB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe MSI 460 Hawk SLI G.Skill 2x2GB 1600 
Hard DriveOSMonitorKeyboard
Seagate 1TB Win 7 Asus 23" LCD 1920 x 1080 Logitech G15 
PowerCase
Corsair tx650w Lian Li A05NB 
  hide details  
Reply
post #2 of 9
There is a graph that displays it. it's automatic when you open the program. Make sure SLi is enabled and the graph will show up in AB. It's normal for usage to be higher on the top card sometimes.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 9
There's no GPU usage lights on cards that I'm aware of.

Like BradW said, try looking at Afterburner graphs ... or better yet, fire up it's onscreen display (OSD) and have it display all the info (you have to check the things off in the list that you want to show up) to you while gaming.

Both cards GPU usage should be similar to one another, temps should be similar (top card will be hotter though, 1-10C hotter is normal range) when running 3d apps.

Both GPU's will OC together automatically if you check 'Synchronize Settings for similar GPU's' which is the default I believe.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #4 of 9
I can confirm what both people above said. Check it out and let us know if it worked.
Ignacious
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 2.8GHz 6 x 512KB L2 ASUS M4A88T-M AM3 AMD 880G HDMI Micro ATX AMD Moth EVGA GeForce GTX 460 G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Blue WD3200AAKS 320GB 7200 Windows 7 Ultimate Acer 21'' Logitech G15 
PowerCaseMouseMouse Pad
XCLIO GREATPOWER X14S4P3 550W ATX12V SLI Certified Ultra Altimus Logitech G500 10 Buttons Dual-mode Scroll Wheel US SteelSeries 1.5' Cloth 
  hide details  
Reply
Ignacious
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Thuban 2.8GHz 6 x 512KB L2 ASUS M4A88T-M AM3 AMD 880G HDMI Micro ATX AMD Moth EVGA GeForce GTX 460 G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Blue WD3200AAKS 320GB 7200 Windows 7 Ultimate Acer 21'' Logitech G15 
PowerCaseMouseMouse Pad
XCLIO GREATPOWER X14S4P3 550W ATX12V SLI Certified Ultra Altimus Logitech G500 10 Buttons Dual-mode Scroll Wheel US SteelSeries 1.5' Cloth 
  hide details  
Reply
post #5 of 9
Get EVGA precision. look threw the program and you will run into a list of options check the ones that say display gpu useage. Play a game and see if they are bolth being used.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #6 of 9
Thread Starter 
Hmm Ok so SLI is enabled but when i run it in Kombuster my second card down clocks to 50.5mhz wile my first is going at 780? and afterburn has GPU2 at flatline. O.o
Edited by Daris1015 - 4/18/11 at 1:52pm
    
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe MSI 460 Hawk SLI G.Skill 2x2GB 1600 
Hard DriveOSMonitorKeyboard
Seagate 1TB Win 7 Asus 23" LCD 1920 x 1080 Logitech G15 
PowerCase
Corsair tx650w Lian Li A05NB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe MSI 460 Hawk SLI G.Skill 2x2GB 1600 
Hard DriveOSMonitorKeyboard
Seagate 1TB Win 7 Asus 23" LCD 1920 x 1080 Logitech G15 
PowerCase
Corsair tx650w Lian Li A05NB 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by Daris1015 View Post
Hmm Ok so SLI is enabled but when i run it in Kombuster my second card down clocks to 50.5mhz wile my first is going at 780? and afterburn has GPU2 at flatline. O.o
Don't run Kombustor add-on from MSI A/B.

Go to the folder where you installed Kombustor, then select multi-GPU Kombustor. You can open MSI A/B spectrum for monitoring.

And as an owner of the 460 Hawk, I know that this card has LEDs on the back which indicate the level of GPU usage.
The ARC
(16 items)
 
Mini DRAGON
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene EVGA GTX 660s SuperClocked SLI ADATA Gaming Series 8GB DDR3 1600 
Hard DriveCoolingOSMonitor
Intel X25-V Raid 0/Samsung F3 1TB/Velociraptor ... Cooler Master V6 GT Windows 7 Home Premium x64 Dell U2913WM 
PowerCaseAudioOther
Corsair HX850 Fractal Design Arc Mini Tianyun Zero DAC/Amp '09 (OPA627) & ATH-AD700 Lamptron Fan Controller FC6 
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z87i Gaming AC MSI GTX 980 Gaming 4G Avexir Blitz 1.1 Series Gaming Dragon 8GB DDR3 ... 
Hard DriveCoolingOSMonitor
Crucial MX200 500GB / Seagate SSHD 1TB  Deepcool Gamer Storm Captain 240 Windows 7 Professional x64 Dell U3415W 
PowerCaseAudioOther
SeaSonic M12II 620 Corsair 250D Sony MDR-1RBT Aerocool CoolTouch-E Black Edition 
  hide details  
Reply
The ARC
(16 items)
 
Mini DRAGON
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene EVGA GTX 660s SuperClocked SLI ADATA Gaming Series 8GB DDR3 1600 
Hard DriveCoolingOSMonitor
Intel X25-V Raid 0/Samsung F3 1TB/Velociraptor ... Cooler Master V6 GT Windows 7 Home Premium x64 Dell U2913WM 
PowerCaseAudioOther
Corsair HX850 Fractal Design Arc Mini Tianyun Zero DAC/Amp '09 (OPA627) & ATH-AD700 Lamptron Fan Controller FC6 
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z87i Gaming AC MSI GTX 980 Gaming 4G Avexir Blitz 1.1 Series Gaming Dragon 8GB DDR3 ... 
Hard DriveCoolingOSMonitor
Crucial MX200 500GB / Seagate SSHD 1TB  Deepcool Gamer Storm Captain 240 Windows 7 Professional x64 Dell U3415W 
PowerCaseAudioOther
SeaSonic M12II 620 Corsair 250D Sony MDR-1RBT Aerocool CoolTouch-E Black Edition 
  hide details  
Reply
post #8 of 9
The lights are VOLTAGE INDICATORS~ lol.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by goldbranch View Post
Don't run Kombustor add-on from MSI A/B.

Go to the folder where you installed Kombustor, then select multi-GPU Kombustor. You can open MSI A/B spectrum for monitoring.

And as an owner of the 460 Hawk, I know that this card has LEDs on the back which indicate the level of GPU usage.
Quote:
Originally Posted by JedixJarf View Post
The lights are VOLTAGE INDICATORS~ lol.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Is my 460 SLI working properly?