Overclock.net › Forums › Graphics Cards › NVIDIA › Evga Gtx 580 Sc Sli
New Posts  All Forums:Forum Nav:

Evga Gtx 580 Sc Sli

post #1 of 13
Thread Starter 
Ok so I have both cards running, and they are detected (using them in slot 1 and 2 in my ASUS MAXIMUS IV EXTREME motherboard)

The problem is that I'm getting 30 fps with one graphic card and 30 aswell with both graphics cards...

I'm not sure if I have enabled the SLI thing properly, here's the settings...

Operating System: Windows 7 64 bits
Game: Knight Online

post #2 of 13
Try a benchmark.
    
CPUMotherboardGraphicsRAM
i5 3570k 4.8 Ghz ASUS SABERTOOTH Z77 atx MSI 660ti SLI Corsair Vengeance 1866mHz 16Gb 
Hard DriveCoolingOSPower
Mx200 250 GB, 1TB WD Black Corsair H80  Win7 Home Premium Corsair 850HX 
Case
Carbide 400R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k 4.8 Ghz ASUS SABERTOOTH Z77 atx MSI 660ti SLI Corsair Vengeance 1866mHz 16Gb 
Hard DriveCoolingOSPower
Mx200 250 GB, 1TB WD Black Corsair H80  Win7 Home Premium Corsair 850HX 
Case
Carbide 400R 
  hide details  
Reply
post #3 of 13
Do fps drop? Looks like Vertical Sync is active. Also check GPU usage with MSI AB and if its low then the GPUs are not getting used up.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #4 of 13
Did you enable it in the NVidia utility? Do you have VSync disabled in the game?
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
post #5 of 13
Thread Starter 
When running furkmark, the GPU usage for the second card (GPU 2) is at 0, and when I'm ingame (knight online) its not at 0 but right now its at 8 around (the GPU 1 is at 30 around)...
post #6 of 13
what drivers are you running, most of the time it's down to the driver.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #7 of 13
Furmark only uses 1 GPU because it's openGL.

and does Knights online even support SLI?
post #8 of 13
they are downclocking. go to control panel and set the power management mode to maximum
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
post #9 of 13
Thread Starter 
Seems like when I set the SLI rendering mode to 'Force alternate frame rendering 1' or 2, both GPU's are utilized (both at 50% around, at least in knight online).

Should I keep it there? as for the power management, even if I set it to 'High performance', the GPU2 Usage is still at 16% around...

Tho, with 'Force alternate frame rendering' 1 or 2, the FPS doesnt change too much...
Edited by j9xcm3 - 4/20/11 at 9:46pm
post #10 of 13
Shouldn't the physx setting be set to 'auto select'? Instead of letting the CPU do it? Could it be possible the CPU is bottlenecking the cards from working harder?
     
  hide details  
Reply
     
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Evga Gtx 580 Sc Sli