Overclock.net › Forums › Graphics Cards › AMD/ATI › No Display after 5870 2gb install
New Posts  All Forums:Forum Nav:

No Display after 5870 2gb install

post #1 of 7
Thread Starter 
Afternoon gents,

I've been pulling my hair out trying to get this issue figured out. I feel like I've tried all my options and still haven't come up with a solution. Here goes:

Existing system is in my signature. I'm not sure if the monitor is there, but it's a Dell 2405. It has DVI and VGA connections, both of which have been checked to work.

The system boots normally with the nVidia card installed. However, when I install the ATI card, the computer boots as normal, but the monitor never comes out of standby. The fan on the video card spins up and appears to function normally.

I've tried most everything I can think of.

Reinstalled the nVidia card, everything goes back to normal.

Remote desktop in with the ATI card installed. The system shows the card working and the drivers installed.

Install the nVidia card in the first slot and the ATI in the second slot. Plug the monitor in to the nVidia card. Computer boots to the desktop and I can see the ATI card in the device manager. CCC says it won't start because there is nothing to configure, but I get a taskbar icon that shows all 6 montors (looks like a CCC icon) as well as the first 2 for the nVidia card. I try plugging a monitor in to the ATI card and get nothing.

I'm going to reset my BIOS settings back to standard this evening (I'm overclocked to ~3.5GHZ). My assumption is that the issue lies in the bios of the MB or the card. If it was a driver issue I'd at least see the post screens.

The ATI card is a Sapphire 5870 eyefinity 6 card. It was brand new in the box. If it was dead, I wouldn't expect it to register in the device manager.

I'm totally stumped here folks. Any ideas?
Workstation V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY XLR8 470 16GB (4x4GB) GSkill 10600 
Hard DriveOSMonitorPower
Intex X25-M G2 80 GB - Samsung F3 2TB Win 7 64 bit Dell 2405 Earthwatts 750W 
CaseMouse
Antec 300 Logitech G9x - MX Rev. - VX Rev. - Perf. MX 
  hide details  
Reply
Workstation V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY XLR8 470 16GB (4x4GB) GSkill 10600 
Hard DriveOSMonitorPower
Intex X25-M G2 80 GB - Samsung F3 2TB Win 7 64 bit Dell 2405 Earthwatts 750W 
CaseMouse
Antec 300 Logitech G9x - MX Rev. - VX Rev. - Perf. MX 
  hide details  
Reply
post #2 of 7
Try using Driver sweeper program to remove all the other driverss files.
The Budget Buster
(17 items)
 
The Furnace
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4930K 5.0GHz (Unlocked CPU for Ex... ASUS Rampage IV Extreme X79 (Intel X79 Chipset) 2x SLI Dual (NVIDIA GeForce GTX 780 3GB (Includ... 32GB DDR3 1866MHz Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
1x SSD (1TB Samsung 840 EVO) 1x Storage (1TB Western Digital - Black Edition) ASUS DVD-R/RW/CD-R/RW (DVD Writer 24x / CD-Writ... H20: HydroLux Level 3: Exotic Custom Cooling Sy... 
CoolingOSMonitorKeyboard
Strike-X AeroCool Temperature Display & Fan Con... Microsoft Windows 8.1 Professional (64-Bit Edit... Asus PB278 2560 by 1440 G510 
PowerCaseMouseMouse Pad
Corsair 1050 obsidian 900d R.A.T. 7 Razer Vespula 
Audio
T-40s 
CPUMotherboardGraphicsRAM
I7-875K @ 4.13 GHz GA P55A UD3 Galaxy GTX 580 @ 850/1700 16 GBs 1,600Mhz DDR3 XMP Ripjaw X 
Hard DriveOptical DriveOSMonitor
Curcial M4 128GB SSD Boot Drive  Sony DVD RW Windows 7 64 bit Dell 22 In. HD 1080P 
KeyboardPowerCaseMouse
Logitech G510 Thermaltake Black Widow 850 Azza Salano 1000 Tower Mad Catz Cyborg R.A.T 7 
Mouse PadAudioOther
Razor Vespula Dual Sided Gaming Mouse Pad. Creative T-40 Cyborg Fly 5 Joystick 
  hide details  
Reply
The Budget Buster
(17 items)
 
The Furnace
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4930K 5.0GHz (Unlocked CPU for Ex... ASUS Rampage IV Extreme X79 (Intel X79 Chipset) 2x SLI Dual (NVIDIA GeForce GTX 780 3GB (Includ... 32GB DDR3 1866MHz Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
1x SSD (1TB Samsung 840 EVO) 1x Storage (1TB Western Digital - Black Edition) ASUS DVD-R/RW/CD-R/RW (DVD Writer 24x / CD-Writ... H20: HydroLux Level 3: Exotic Custom Cooling Sy... 
CoolingOSMonitorKeyboard
Strike-X AeroCool Temperature Display & Fan Con... Microsoft Windows 8.1 Professional (64-Bit Edit... Asus PB278 2560 by 1440 G510 
PowerCaseMouseMouse Pad
Corsair 1050 obsidian 900d R.A.T. 7 Razer Vespula 
Audio
T-40s 
CPUMotherboardGraphicsRAM
I7-875K @ 4.13 GHz GA P55A UD3 Galaxy GTX 580 @ 850/1700 16 GBs 1,600Mhz DDR3 XMP Ripjaw X 
Hard DriveOptical DriveOSMonitor
Curcial M4 128GB SSD Boot Drive  Sony DVD RW Windows 7 64 bit Dell 22 In. HD 1080P 
KeyboardPowerCaseMouse
Logitech G510 Thermaltake Black Widow 850 Azza Salano 1000 Tower Mad Catz Cyborg R.A.T 7 
Mouse PadAudioOther
Razor Vespula Dual Sided Gaming Mouse Pad. Creative T-40 Cyborg Fly 5 Joystick 
  hide details  
Reply
post #3 of 7
Sounds like the cards display ports are shot. I would certainly consider RMA'ing it. Before that though i would test it in another system if possible to confirm it.
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #4 of 7
Thread Starter 
Okay. I've reset my bios settings, still nothing. Anybody have good experience with Sapphire's RMA process?

I suppose I need to try this in a different machine as well as with a different monitor just to rule out all the possibilities
Workstation V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY XLR8 470 16GB (4x4GB) GSkill 10600 
Hard DriveOSMonitorPower
Intex X25-M G2 80 GB - Samsung F3 2TB Win 7 64 bit Dell 2405 Earthwatts 750W 
CaseMouse
Antec 300 Logitech G9x - MX Rev. - VX Rev. - Perf. MX 
  hide details  
Reply
Workstation V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY XLR8 470 16GB (4x4GB) GSkill 10600 
Hard DriveOSMonitorPower
Intex X25-M G2 80 GB - Samsung F3 2TB Win 7 64 bit Dell 2405 Earthwatts 750W 
CaseMouse
Antec 300 Logitech G9x - MX Rev. - VX Rev. - Perf. MX 
  hide details  
Reply
post #5 of 7
The card should have come with some adapters, mdp to dvi. Have you tried one of those instead straight dvi, vice versa?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #6 of 7
Thread Starter 
Card is Mini DP only (eyefinity 6)

I've tried the Mini DP to DVI adapter and Mini DP to DP to DVI. Unfortunately, I don't have any other formats hanging around to try.
Workstation V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY XLR8 470 16GB (4x4GB) GSkill 10600 
Hard DriveOSMonitorPower
Intex X25-M G2 80 GB - Samsung F3 2TB Win 7 64 bit Dell 2405 Earthwatts 750W 
CaseMouse
Antec 300 Logitech G9x - MX Rev. - VX Rev. - Perf. MX 
  hide details  
Reply
Workstation V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA X58 SLI LE PNY XLR8 470 16GB (4x4GB) GSkill 10600 
Hard DriveOSMonitorPower
Intex X25-M G2 80 GB - Samsung F3 2TB Win 7 64 bit Dell 2405 Earthwatts 750W 
CaseMouse
Antec 300 Logitech G9x - MX Rev. - VX Rev. - Perf. MX 
  hide details  
Reply
post #7 of 7
Ah sorry, I was confused with the DCII E6. You could either have bad ports on the card or the adapters you got with the card are bad.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › No Display after 5870 2gb install