Overclock.net › Forums › Graphics Cards › AMD/ATI › Extreme lag when Alt+Tab/Alt+Enter'ing
New Posts  All Forums:Forum Nav:

Extreme lag when Alt+Tab/Alt+Enter'ing - Page 2

post #11 of 12
Thread Starter 
It looks like the biggest difference was switching between GANGED and UNGANGED DC Modes. I guess it's counter-intuitive, since "GANGED" sounds like all RAM modules are working in concert, as opposed to UNGANGED. It's faster to limit each CPU core to a certain amount of RAM, rather than let it have access to 100% of all RAM.

What's even more confusing is that since this is a video issue, I'd have though the solution would have been found somewhere on the card.
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #12 of 12
Thread Starter 
Sorry for the bump (Admins, take -1 off my post count or whatever the penalty is. I hate double-posting as much as you do.) , but it seems the issue is unresolved. It turns out it wasn't my system RAM at all. After some time of use, I found myself experience the same half-minute lag between minimizing and maximizing and switching between fullscreen tasks. After closing all of said fullscreen tasks, and all unnecessary background processes, I took a look at the AMD Overdrive, and see that the "Activity" meter is running at 99%. That's 99% with no graphically intensive processes running, the only thing coming close to an exception being the Windows Desktop. Am I experiencing some kind of GPU or Video RAM leak?
Edited by predcon - 4/19/11 at 6:53pm
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Extreme lag when Alt+Tab/Alt+Enter'ing