Overclock.net › Forums › AMD › AMD Motherboards › Prime95 test fail!!!
New Posts  All Forums:Forum Nav:

Prime95 test fail!!! - Page 3

post #21 of 36
Thread Starter 
i really hope its not my cpu and what i mean is that i get power to my fans i don't know if the whole mobo is being powered
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
post #22 of 36
Quote:
Originally Posted by Socks keep you warm View Post
Wouldn't that mean its the CPU? Because unpluging that take power from the CPU away.
It could either be the CPU or the motherboard components that supply power to the CPU is broken.
post #23 of 36
As i was saying Just buy a cheap Sempron processor and see if it works. 4 plug Connector near CPU is CPU Connector. So if you pull that out no power is being brought to the CPU. Which sounds like a dead CPU to me.
post #24 of 36
Thread Starter 
i hope its not the cpu
and i read when there's a short on the mother board it will actually through it into protection so the processor dosen't get damaged.
and i don't thinl the actual board it self was on cas i had no ram in it and the blue fans are the only thing that turned on
and there's no burn marks our anything.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
post #25 of 36
Quote:
Originally Posted by Cameron122 View Post
i hope its not the cpu
and i read when there's a short on the mother board it will actually through it into protection so the processor dosen't get damaged.
and i don't thinl the actual board it self was on cas i had no ram in it and the blue fans are the only thing that turned on
and there's no burn marks our anything.
Just realized that you have a water cooling setup. Try and run the computer on the Stock heat sink? Maybe water got somewhere where it aint supposed to be.
post #26 of 36
Thread Starter 
well i took the cpu out and it looks fine no burn marks any where
and when i do have my cpu iin it only flashes the leds and my fans
and i did try stock heat sink
im really leaning towards my motherboard
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
post #27 of 36
Thread Starter 
okay so its my motherboard for sure
i took the cpu out and it would only flash with the four pin in
so i took the for pin out and the aps light (active phase switching light came on)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
post #28 of 36
I had the same problem as you do and it turned out to be the CPU from excessive overclocking.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Formula MSI R6970 Lightning Corsair Dominator 8 GB DDR3 2000Mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 22" LG Flatron Corsair AX850 Corsair 600T 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Formula MSI R6970 Lightning Corsair Dominator 8 GB DDR3 2000Mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 22" LG Flatron Corsair AX850 Corsair 600T 
  hide details  
Reply
post #29 of 36
Thread Starter 
well hmm...damnn
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii 955 BE MSI 750a Sli 2xGTS 450 Sli Corsair xms ddr3 1333 8GB 
Hard DriveOptical DriveOSMonitor
2-WD 320GB Sony IDE Win 7 64 bit Ultimate Dell 
PowerCase
AZZA 850 None 
  hide details  
Reply
post #30 of 36
In case you missed my post:

Quote:
Originally Posted by Dopamin3 View Post
Take off the heatsink to the left of the CPU socket and look for any burn marks there.
Given your circumstances, I bet your CPU is fine. Probably just the motherboard is a goner.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Prime95 test fail!!!