Overclock.net › Forums › Intel › Intel Motherboards › P8P67 and HWmonitor
New Posts  All Forums:Forum Nav:

P8P67 and HWmonitor

post #1 of 2
Thread Starter 
hello all. im sure im missing something, i just need you to tell me what... i just installed my asus p8p67 today. so far so.... fair. i just went to install and open HWMonitor, and its saying theres 5 different fans, all spinning between 100-300 rpms. i only have 2 fans, and they are both going much faster then that. and its saying my cpu temp is 0. i also have a "auxtin" temp thats fluctuating between 0-64. im using what i believe is the latest version, version 1.17.

any help would be greatly appreciated, thanks!
miscellaneous
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 Asus GeForce GT 430 8gb G.Skill Ripjaws X (1600) 
Hard DriveMonitorKeyboardPower
WD caviar black 1tb, Intel X25-V 40gb SSD 17 inch emachines Logitech Antec 550w Modular 
CaseMouse
gigabyte Logitech 
  hide details  
Reply
miscellaneous
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 Asus GeForce GT 430 8gb G.Skill Ripjaws X (1600) 
Hard DriveMonitorKeyboardPower
WD caviar black 1tb, Intel X25-V 40gb SSD 17 inch emachines Logitech Antec 550w Modular 
CaseMouse
gigabyte Logitech 
  hide details  
Reply
post #2 of 2
HWMonitor doesn't have support for most SB boards. The last version came out in late November.

Try using HWiNFO32.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8P67 and HWmonitor