Overclock.net › Forums › Intel › Intel - General › Now this isn't right...
New Posts  All Forums:Forum Nav:

Now this isn't right... - Page 2

post #11 of 29
Quote:
Originally Posted by GanjaSMK View Post
No. That benchmark does not look fine.

That bench puts your min rate down to 4MB/sec which isn't supposed to be happening at all. You should maybe, worst case scenario with a WD Blue see a lowest min rate of 25~ MB/sec.
Replace it now.
Access times very by which benchmark you use so you cant be too critical about that and yes 4/mb is low but his average is fine.

Seeing as there is such a terrible min score, I would agree you definitely should replace that thing.
Edited by Roll Cam Tide - 4/19/11 at 5:41pm
post #12 of 29
Thread Starter 
Quote:
Originally Posted by GanjaSMK View Post
No. That benchmark does not look fine.

@OP

That bench puts your min rate down to 4MB/sec which isn't supposed to be happening at all. You should maybe, worst case scenario with a WD Blue see a lowest min rate of 25~ MB/sec.

Something is amiss with that HD. Your Access time is also about double what it should be.

Replace it now.

Yeah, I just ran another benchmark and hit a 1.8MB/s low. Crap, I'm striking out with newegg this time around.
    
CPUMotherboardGraphicsRAM
i5-2500k MSI P67A-C43 (B3) Radeon HD 4550 Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue WD5000AAKX 500GB 7200 ASUS 24X Windows 7 Home Premium 64-Bit Dual 23'' 
KeyboardPowerCaseMouse
Goodwill $5 Corsair CX500 Silverstone PS05B Logitech Corded Mouse (M500) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k MSI P67A-C43 (B3) Radeon HD 4550 Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue WD5000AAKX 500GB 7200 ASUS 24X Windows 7 Home Premium 64-Bit Dual 23'' 
KeyboardPowerCaseMouse
Goodwill $5 Corsair CX500 Silverstone PS05B Logitech Corded Mouse (M500) 
Mouse Pad
Desk 
  hide details  
Reply
post #13 of 29
There is something wrong with the drive and/or the cable/connection. First try a different SATA port then try a different cable.

If it's still wonky I suggest cloning/imaging your install to a secondary HDD and see if it remedies your issue. If not something else is amiss but if the secondary HDD works fine (or normally) then it is the WD Blue drive.

It should not be dipping to 4MB/sec and (Roll Cam Tide) I doubt he set anything other than the default test to run which means his access time is much too high.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #14 of 29
Quote:
Originally Posted by CallMeHal View Post
Yeah, I just ran another benchmark and hit a 1.8MB/s low. Crap, I'm striking out with newegg this time around.
I just sent a WD500 back to newegg because it was DOA two weeks ago. I've read their QC has fallen a ton.
post #15 of 29
Quote:
Originally Posted by GanjaSMK View Post
It should not be dipping to 4MB/sec and (Roll Cam Tide) I doubt he set anything other than the default test to run which means his access time is much too high.
Agreed
post #16 of 29
Thread Starter 
Quote:
Originally Posted by GanjaSMK View Post
There is something wrong with the drive and/or the cable/connection. First try a different SATA port then try a different cable.

If it's still wonky I suggest cloning/imaging your install to a secondary HDD and see if it remedies your issue. If not something else is amiss but if the secondary HDD works fine (or normally) then it is the WD Blue drive.

It should not be dipping to 4MB/sec and (Roll Cam Tide) I doubt he set anything other than the default test to run which means his access time is much too high.
Thanks Ganja, I'll try the swap (no spare drive to clone) with the calbe and port and report back. Oh, and happy holidays!*

*tomorrow
    
CPUMotherboardGraphicsRAM
i5-2500k MSI P67A-C43 (B3) Radeon HD 4550 Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue WD5000AAKX 500GB 7200 ASUS 24X Windows 7 Home Premium 64-Bit Dual 23'' 
KeyboardPowerCaseMouse
Goodwill $5 Corsair CX500 Silverstone PS05B Logitech Corded Mouse (M500) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k MSI P67A-C43 (B3) Radeon HD 4550 Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue WD5000AAKX 500GB 7200 ASUS 24X Windows 7 Home Premium 64-Bit Dual 23'' 
KeyboardPowerCaseMouse
Goodwill $5 Corsair CX500 Silverstone PS05B Logitech Corded Mouse (M500) 
Mouse Pad
Desk 
  hide details  
Reply
post #17 of 29
Quote:
Originally Posted by Roll Cam Tide View Post
I just sent a WD500 back to newegg because it was DOA two weeks ago. I've read their QC has fallen a ton.
Total bummer. I've been lucky in my personal experience with WD drives. I have never had a DOA or one fail. Perhaps there is something to be said about rumors of QC slipping...

Quote:
Originally Posted by CallMeHal View Post
Thanks Ganja, I'll try the swap (no spare drive to clone) with the calbe and port and report back. Oh, and happy holidays!*

*tomorrow
Good luck and I'll be taking a half day off to celebrate, indeed....
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #18 of 29
Thread Starter 
Yep, switched ports and cable and ran another benchmark. My new minimum is a *stunning* 1MB/s. Call me morbid, but I kind of want to keep running benchmarks until it Oh well, win some lose some I suppose...
    
CPUMotherboardGraphicsRAM
i5-2500k MSI P67A-C43 (B3) Radeon HD 4550 Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue WD5000AAKX 500GB 7200 ASUS 24X Windows 7 Home Premium 64-Bit Dual 23'' 
KeyboardPowerCaseMouse
Goodwill $5 Corsair CX500 Silverstone PS05B Logitech Corded Mouse (M500) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k MSI P67A-C43 (B3) Radeon HD 4550 Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue WD5000AAKX 500GB 7200 ASUS 24X Windows 7 Home Premium 64-Bit Dual 23'' 
KeyboardPowerCaseMouse
Goodwill $5 Corsair CX500 Silverstone PS05B Logitech Corded Mouse (M500) 
Mouse Pad
Desk 
  hide details  
Reply
post #19 of 29
I know this is basically dead now but I didn't notice that burst rate earlier. Isn't the burst rate supposed to approach like 300+ mb/s sec?

Sent from my Droid Incredible using Tapatalk.
post #20 of 29
I've been having kind of the same problem, and i think i found the culprit.

WD 500gb black.
Edited by Bludshot - 4/19/11 at 10:29pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE MSI 790fx GD-70 Sapphire 4870 8gb OCZ DDR3 1600 
Hard DriveMonitorPowerCase
2 x 320gb WD 500GB Black 22" Acer Corsair 750W CoolerMaster HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE MSI 790fx GD-70 Sapphire 4870 8gb OCZ DDR3 1600 
Hard DriveMonitorPowerCase
2 x 320gb WD 500GB Black 22" Acer Corsair 750W CoolerMaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Now this isn't right...