Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Programs not launching correctly and crashing
New Posts  All Forums:Forum Nav:

Programs not launching correctly and crashing - Page 2

post #11 of 12
Thread Starter 
Everything seems to be working thank you all for the help.
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE ASUS Crosshair IV Formula Sapphire HD5770 and VaporX 5770 4x2GB G-Skill 1600MHz 
Hard DriveOptical DriveOSMonitor
2x Samsung 320 gig (RAID 0) WD 500 gig ASUS DVD drive Win 7 64 bit and Ubuntu 10.10 3x Acer P215H 
KeyboardPowerCaseMouse
Microsoft sidewinder Corsair 650Watt HAF X G9x 
Mouse Pad
X Trac Ripper 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by UbNub View Post
Everything seems to be working thank you all for the help.
No problem. I wonder if it is a coincidence because my computer that had the problem had an AMD Phenom II 955 X4 CPU and Asus motherboard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Programs not launching correctly and crashing