Overclock.net › Forums › Intel › Intel Motherboards › P8P67-M Pro... Problem someone pls help
New Posts  All Forums:Forum Nav:

P8P67-M Pro... Problem someone pls help

post #1 of 2
Thread Starter 
Hi

I just got my p8p67-m pro from newegg.

I put it all together and turn it on.... I get a blank screen the pc runs for 10secs or less and it turns off and on again and stays on

What is wrong with it?

Here is my system parts

P8P67-M Pro
2500K
8GB of G.Skill X Series
WD 640GB HDD
MSI N430GT
post #2 of 2
This is always either a bad CPU, bent pins on the board, defective board, borked BIOS chip, or bad RAM. You can try 1 RAM stick, clearing the CMOS with the jumper, after unplugging the computer for 60 seconds (leave the clear cmos jumper moved to the clear position for 30 seconds), and then if that board has a memok button, pressing it after you finish.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8P67-M Pro... Problem someone pls help