Overclock.net › Forums › Intel › Intel - General › Booting new pc for the first time; not turning on
New Posts  All Forums:Forum Nav:

Booting new pc for the first time; not turning on - Page 4

post #31 of 97
Did you plug in the 8-pin EPS power connector from the power supply to the mobo?

It is in the top right corner of this picture:



8-pin EPS power connector looks like this:

post #32 of 97
Thread Starter 
Ok, I tried that psu with the paperclip thing anyway and then psu fan turned on for a second. Tried booting pc again and still no luck.
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #33 of 97
Thread Starter 
Quote:
Originally Posted by strikeblue View Post
Ok, I tried that psu with the paperclip thing anyway and then psu fan turned on for a second. Tried booting pc again and still no luck.
I plugged that into the molex labelled "CPU" on my psu
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #34 of 97
how many ram modules do u have? if u have 2 make sure they are inserted in the black slots,hope this helps its the mistake i made when i built this rig
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #35 of 97
Thread Starter 
Quote:
Originally Posted by TehStranger? View Post
how many ram modules do u have? if u have 2 make sure they are inserted in the black slots,hope this helps its the mistake i made when i built this rig
Yep, 2x 4GB rip jaws certified for this board on the 2 black DIMM slots.

EDIT: Ok, I actually had them on blue but shouldn't really matter. Switched both over to black and still no good.
Edited by strikeblue - 4/20/11 at 2:23am
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #36 of 97
Quote:
Originally Posted by strikeblue View Post
Ok, I tried that psu with the paperclip thing anyway and then psu fan turned on for a second. Tried booting pc again and still no luck.
If the PSU didn't stay turned on I would say your PSU is faulty.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #37 of 97
Thread Starter 
Quote:
Originally Posted by Nemesis158 View Post
It could be a faulty power switch. if your case also has a reset switch you can try and switch the plugs and see if the other will turn it on. i dont think its a PSU issue, usually if it is the PC will turn on then back off when it cant get enough power......
Tried shorting the reset pins after the power pins and it's not working...
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #38 of 97
then i would suggest taking the PSU to a local shop to be tested with a PSU tester. most of them should have one of these:
post #39 of 97
Thread Starter 
Quote:
Originally Posted by Markeh View Post
If the PSU didn't stay turned on I would say your PSU is faulty.
Hmm.. well I got the psu from ncix, and it happened to be the only one component that I bought from a retail store I can go to, so perhaps this will give me an excuse to get it checked out without paying lol?
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #40 of 97
Thread Starter 
Ok guys, I just checked again to make sure. So once I stuck the paperclip in, there was a click sound and the fan started spinning but only for a short second. After that there was another click and the fan stopped even though I did not remove the paperclip. Faulty psu?

EDIT: After I remove the paperclip, the fan would suddenly spin again for like a second all by itself. No click sound.
Edited by strikeblue - 4/20/11 at 2:38am
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Booting new pc for the first time; not turning on