Overclock.net › Forums › Intel › Intel - General › Booting new pc for the first time; not turning on
New Posts  All Forums:Forum Nav:

Booting new pc for the first time; not turning on - Page 7

post #61 of 97
Try taking out the motherboard out of the case and place it onto the motherboard box to rule out any shorts with the case.
Edited by Riou - 4/20/11 at 4:56am
post #62 of 97
Thread Starter 
Ripped the psu off my old P4 (450W) and tried it out but didn't work. It's a 20 pin psu going into a 24 pin mobo for the EATXPWR and 4 pins going into 8 pins for the EATX12V though, so I don't know if it would work anyway. (I aligned them starting from the left)
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #63 of 97
Thread Starter 
Quote:
Originally Posted by Riou View Post
Try taking out the motherboard out of the case and place it onto the motherboard box to rule out any shorts with the case.
Ughhh... I'll have to pretty much take it completely apart to do that because everything, even the hard drive, is going to block it from taking it out... I'll try it as a last resort, but for now I'm going to take a nap because it's 8am and I stayed up all night for this. Keep the ideas coming though - whatever little there are left...
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #64 of 97
Quote:
Originally Posted by strikeblue View Post
Ughhh... I'll have to pretty much take it completely apart to do that because everything, even the hard drive, is going to block it from taking it out... I'll try it as a last resort, but for now I'm going to take a nap because it's 8am and I stayed up all night for this. Keep the ideas coming though - whatever little there are left...
Takes like 5-10 minutes..
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #65 of 97
Quote:
Originally Posted by strikeblue View Post
Ripped the psu off my old P4 (450W) and tried it out but didn't work. It's a 20 pin psu going into a 24 pin mobo for the EATXPWR and 4 pins going into 8 pins for the EATX12V though, so I don't know if it would work anyway. (I aligned them starting from the left)
its keyed to go only one way. The 20pin in a 24 will still power on.

IMO you need to narrow it down if you have another system to use. Plug the PSU in the spare sys to test. Work OK? Plug the GPU in the spare sys OK? Then its either the mobo or CPU at that point. Try to re-seat ur chip and plug in the CPU fan. DRAM would beep if it hated you so doubt its that.
simple stuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel SB 2500k @ 4.5GHz MSI P67A-GD55 MSI TFII 6950 2GB @945/1415 2x4GB DDR3 1333MHz 
Hard DriveOSMonitorPower
Seagate 1tb Windows 7 64bit Viewsonic VX2450 LED Corsair GS600 
Case
CM HAF 922 
  hide details  
Reply
simple stuff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel SB 2500k @ 4.5GHz MSI P67A-GD55 MSI TFII 6950 2GB @945/1415 2x4GB DDR3 1333MHz 
Hard DriveOSMonitorPower
Seagate 1tb Windows 7 64bit Viewsonic VX2450 LED Corsair GS600 
Case
CM HAF 922 
  hide details  
Reply
post #66 of 97
Thread Starter 
I took out the mobo and put it on the box. There's still no boot sound. The psu doesn't even make a click sound either. I didn't bothering re-mounting the graphics card while it was outside, I just plugged in the ATX power. The motherboard standby power LED lights up so there won't be any stupid problems like forgetting to turn on the switch.
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #67 of 97
Did you turn on the power button at the back on your PSU ? 1st timer might encounter this mistake.
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
Reply
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
Reply
post #68 of 97
Thread Starter 
Quote:
Originally Posted by Ocnewb View Post
Did you turn on the power button at the back on your PSU ? 1st timer might encounter this mistake.
Like I said, standby power LED on the mobo lights up. Making this mistake is pretty much impossible
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #69 of 97
Thread Starter 
What's the bare minimum I need to hear the mobo boot? The two EATX power for cpu and mobo right? I don't need to plug in the graphics card or HD?

I think at this point it's either the psu or the mobo. I don't think there's anything wrong with the cpu core as I placed it on correctly. I opened it up to check again and it's not fried or anything.
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #70 of 97
Thread Starter 
I used the 450W psu from my old computer and plugged it into my new mobo. It's a 20pin psu going into a 24pin mobo and 4pin going into 8 pin for the cpu. It still did not work. I can't check the new psu onto the old pc because it doesnt fit. One of the mobo parts are physically blocking the extra 4 molex pins. It's either the cpu core or the mobo. Mobo lights up though... How can I check if my cpu chip is faulty?..
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Booting new pc for the first time; not turning on