Overclock.net › Forums › Intel › Intel - General › Booting new pc for the first time; not turning on
New Posts  All Forums:Forum Nav:

Booting new pc for the first time; not turning on - Page 8

post #71 of 97
call me crazy but i think it's the power switch of your case! try connecting the pins manually with a paper clip or something and see if it works.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E7200 2.53 GHz @ 3.2 GHz 1.2 Vcore MSI P31 - Neo V2 MSI 9500GT 1Gb ddr2 Apogee pc2 6400 DDR2 - 800MHz 2GB x2 
Hard DriveOSMonitorPower
WD 160GB + Barracuda 1TB Windows 7 64-bit LG W2286L LED 22" 1680×1050 500W of cheap psu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E7200 2.53 GHz @ 3.2 GHz 1.2 Vcore MSI P31 - Neo V2 MSI 9500GT 1Gb ddr2 Apogee pc2 6400 DDR2 - 800MHz 2GB x2 
Hard DriveOSMonitorPower
WD 160GB + Barracuda 1TB Windows 7 64-bit LG W2286L LED 22" 1680×1050 500W of cheap psu 
  hide details  
Reply
post #72 of 97
You already tried turning on the motherboard with the power button on the TPM? At this point, I say return the mobo. You seem to be doing everything else correctly.

The chances of you getting a DOA CPU is less likely than a DOA motherboard.
post #73 of 97
Sorry did not read 8 pages of text, but did you check that the 12v connector is the right one? You aren't using a PCIe power cable instead of the actual 12v are you?

That is a common first time error I usually see when working on a friends computer.
post #74 of 97
Thread Starter 
Quote:
Originally Posted by Evanescencelover View Post
call me crazy but i think it's the power switch of your case! try connecting the pins manually with a paper clip or something and see if it works.
I tried shorting the pins at every step. No luck.
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #75 of 97
Thread Starter 
Quote:
Originally Posted by ajmidd12 View Post
Sorry did not read 8 pages of text, but did you check that the 12v connector is the right one? You aren't using a PCIe power cable instead of the actual 12v are you?

That is a common first time error I usually see when working on a friends computer.
I don't know if I'm using the correct cable... but I'm definitely not using a PCI-E one. the cable is labelled "cpu" at one end which fits into the psu then the other end is 8 pins which go into the 12V...
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #76 of 97
Thread Starter 
Quote:
Originally Posted by Riou View Post
You already tried turning on the motherboard with the power button on the TPM? At this point, I say return the mobo. You seem to be doing everything else correctly.

The chances of you getting a DOA CPU is less likely than a DOA motherboard.
I sent an RMA to asus with a complete history of all the checks I have done on this thread. Gonna have to wait and see what happens...

For the TPM, I stuck in the diagnostic card then pressed both the power and reset and nothing happened...
Edited by strikeblue - 4/20/11 at 4:56pm
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #77 of 97
You have done all the right stuff to get it to work and it looks like it's a DOA Mobo.

DOA CPU or wrong seating would throw a code to the Dio card.

+ rep to Riou.
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #78 of 97
Thread Starter 
Do cpu fans automatically come with a little paste on them nowadays? I took it off to check the seating on the cpu core. It looks fine, but there's gray stuff smeared in a circle of the shape of the fan contact. I didn't buy thermal paste yet and I didn't look under the fan before I attached it. I can scrape it off as it's just on the surface. No burn marks or anything.
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
post #79 of 97
Quote:
Originally Posted by strikeblue View Post
Do cpu fans automatically come with a little paste on them nowadays? I took it off to check the seating on the cpu core. It looks fine, but there's gray stuff smeared in a circle of the shape of the fan contact. I didn't buy thermal paste yet and I didn't look under the fan before I attached it. I can scrape it off as it's just on the surface. No burn marks or anything.
The stock Intel and AMD heatsink fans come with thermal paste on the base from the factory.

It looks similar to this:

post #80 of 97
Thread Starter 
Ok, that's good.. I was a little worried lol
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
Sandy bridge rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.40ghz (4.3ghz turbo) ASUS P8P67 Deluxe HD6950 unlocked xfire G.SKILL Ripjaws X F3-12800CL8D-8GBXM 8GB DDR3 
Hard DriveHard DriveOSPower
WD Caviar Black 1TB SATA3 OCZ Vertex 3 120GB SSD Windows 7 X-850W Seasonic Gold 
Case
Antec 1200 V3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Booting new pc for the first time; not turning on