Overclock.net › Forums › AMD › AMD - General › Not Booting New System
New Posts  All Forums:Forum Nav:

Not Booting New System

post #1 of 6
Thread Starter 
So I just finished getting some parts, and put everything together. After booting up it just freezes about a minute into being in the OS. Then afterwards it just won't boot. Lights come on and fans stay at full speed, no POST beeps.
And occasionally after that it won't boot even after turning it off.

In BIOS it doesn't crash, no matter how long I leave it on. And the hardware monitor in BIOS shows 42c for the CPU and 30-35 for MoBo.


In otherwords, I don't know what's wrong.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T @ 3640 ASRock 890FX Deluxe5 ATi Radeon X1900 GT (temp) G.SKILL Ripjaws 2x4GB DDR3 1333 
OSPowerCase
Windohs 7 Ultimate x64 Corsair TX850 V2 RAIDMAX SMILODON ATX-612WB 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T @ 3640 ASRock 890FX Deluxe5 ATi Radeon X1900 GT (temp) G.SKILL Ripjaws 2x4GB DDR3 1333 
OSPowerCase
Windohs 7 Ultimate x64 Corsair TX850 V2 RAIDMAX SMILODON ATX-612WB 
  hide details  
Reply
post #2 of 6
Reseat everything.

Make sure the risers for MOBO are on properly and mobo is not touching anything else.

Look at all your wires/connections.

Might be defective RAM, use Memtest 86 to test RAM.
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
post #3 of 6
I had this problem once.... Reseating my CPU solved everything... Seating your CPU for the first time always leads to no power-ups..... maybe it's becuase people building new setup's are like....

OMFGZZZZZ rush rush rush...

Don't rush, you will break something
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #4 of 6
RAM problem?
See what happens running memtest86+
post #5 of 6
manually put in the ram timings and voltage
post #6 of 6
Thread Starter 
As of writing, memtest passed 15% no errors so far...
I'll try and re-seat the processor tomorrow, and see if that makes a difference.

BTW, for more info, if it's been on(up until now only in BIOS settings) for more than a minute or two, and attempts to turn it on again after a reset fail, but if I wait 10-15 minutes it will at least pass BIOS or get most of the way into windows... maybe there is a hidden overheating issue?

EDIT: Left memtest on, 4 passes no errors.

EDIT2: Put MoBo back in, reseated processor, opened up hardware monitor to make sure temps didn't skyrocket. Restart, and same problem.

EDIT: Probably just the MoBo, gonna just RMA it.
Edited by cavemaneca - 4/21/11 at 12:36pm
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T @ 3640 ASRock 890FX Deluxe5 ATi Radeon X1900 GT (temp) G.SKILL Ripjaws 2x4GB DDR3 1333 
OSPowerCase
Windohs 7 Ultimate x64 Corsair TX850 V2 RAIDMAX SMILODON ATX-612WB 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T @ 3640 ASRock 890FX Deluxe5 ATi Radeon X1900 GT (temp) G.SKILL Ripjaws 2x4GB DDR3 1333 
OSPowerCase
Windohs 7 Ultimate x64 Corsair TX850 V2 RAIDMAX SMILODON ATX-612WB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Not Booting New System