Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Getting blue screens
New Posts  All Forums:Forum Nav:

Getting blue screens

post #1 of 2
Thread Starter 
About 15 minutes after my PC is turned on i get a blue screen and i hear white noise in my headphones,i have Windows 7 32bit system if it matters..
here is the dump file..
http://www.megaupload.com/?d=L4YSPS2W
anyone knows how to solve the problem?
Edited by FatMatt - 4/20/11 at 2:17pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 3.8 GHz Gigabyte GA-P55A-UD3 Sapphire ATI Radeon HD7950 G.Skill DDR3 4096MB 1600Mhz CL 7-7-7-24 X2 
Hard DriveHard DriveOSMonitor
Samsung HD103SJ 1TB x2 Crucial M4 128GB Windows 7 Ultimate 64x Dell 2209WA 
KeyboardPowerCaseMouse
Das Keyboard SeaSonic SS-650HT 650W CoolerMaster Storm Scout Razer Mamba 
AudioAudio
Audio Technica ATH-A700 Microlab Solo6c 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 3.8 GHz Gigabyte GA-P55A-UD3 Sapphire ATI Radeon HD7950 G.Skill DDR3 4096MB 1600Mhz CL 7-7-7-24 X2 
Hard DriveHard DriveOSMonitor
Samsung HD103SJ 1TB x2 Crucial M4 128GB Windows 7 Ultimate 64x Dell 2209WA 
KeyboardPowerCaseMouse
Das Keyboard SeaSonic SS-650HT 650W CoolerMaster Storm Scout Razer Mamba 
AudioAudio
Audio Technica ATH-A700 Microlab Solo6c 
  hide details  
Reply
post #2 of 2
************************************************** *****************************
* *
* Bugcheck Analysis *
* *
************************************************** *****************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {441172ac, 2, 1, 82e95ce5}

Probably caused by : memory_corruption ( nt!MiUnlinkFreeOrZeroedPage+c9 )

Followup: MachineOwner
---------

This is what it tells me. You may want to run memtest on your ram to see if you have any bad sticks of memory.
WorkInProgress
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte Z77X-UP5TH 2 x HD6950 Corsair Vengeance 
Hard DriveOptical DriveCoolingCooling
2x 1 TB WD Black Raid 0  Lite-On 24x DVDr-RW DL Pump: Swiftech MCP35x2 RAD: 2x MCR320  
CoolingCoolingCoolingCooling
RAD: HW Labs GTX 360 Stealth GPU's: 2 x EK FC-6950 CPU: EK Supreme HF Scythe Ultra Kaze 3K RPM x10 
CoolingOSMonitorKeyboard
Zalman MFC1 Plus Fan Controller x2 Win 7 Pro x64 3 x Asus VW246 Logitech G15 rev1 
PowerCaseMouseMouse Pad
Corsair TX850 Custom(work in progress) Logitech G5 RocketFish SpeedPad 
  hide details  
Reply
WorkInProgress
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte Z77X-UP5TH 2 x HD6950 Corsair Vengeance 
Hard DriveOptical DriveCoolingCooling
2x 1 TB WD Black Raid 0  Lite-On 24x DVDr-RW DL Pump: Swiftech MCP35x2 RAD: 2x MCR320  
CoolingCoolingCoolingCooling
RAD: HW Labs GTX 360 Stealth GPU's: 2 x EK FC-6950 CPU: EK Supreme HF Scythe Ultra Kaze 3K RPM x10 
CoolingOSMonitorKeyboard
Zalman MFC1 Plus Fan Controller x2 Win 7 Pro x64 3 x Asus VW246 Logitech G15 rev1 
PowerCaseMouseMouse Pad
Corsair TX850 Custom(work in progress) Logitech G5 RocketFish SpeedPad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Getting blue screens