Overclock.net › Forums › AMD › AMD CPUs › Overclocked
New Posts  All Forums:Forum Nav:

Overclocked

post #1 of 9
Thread Starter 
Just wanted to make a quick post.
Ive gotten to 3.4ghz atm, trying to get to atleast 3.6ghz. do i need to up the voltage if i get bsod?
Edited by UEndHere - 4/21/11 at 5:01pm
post #2 of 9
You need to do more than just 18 minutes. Additionally download Prime95 and run the Blend test for at least 12hours.
post #3 of 9
Thread Starter 
no i just want to be able to get the game running. bsod every time i load. btw did test 40 mins atm, temps are only @ 42c. Still have it @ 3.4 Ghz

Edit: for some odd reason the game didnt crash this time.
Edited by UEndHere - 4/20/11 at 7:45pm
post #4 of 9
Quote:
Originally Posted by flyin15sec View Post
You need to do more than just 18 minutes. Additionally download Prime95 and run the Blend test for at least 12hours.
This. just take the advice or have crashes.
Another 3570K
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.6ghz Gigabyte Z77X-D3H  GB 7970 @ 1100/1500 8GB Corsair V LP 1600mhz  
Hard DriveCoolingMonitorPower
Intel 330 series 240GB Noctua NH-D14 1080p 24" + 27" Antec HCG 620W 
CaseAudioAudioAudio
HAF XM Yamaha RX-V373 Accusound 8.8XD 180W Signature 8" 3-way  Auzentech meridian 7.1 2G 
Audio
Audio Technica AD700X 
  hide details  
Reply
Another 3570K
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.6ghz Gigabyte Z77X-D3H  GB 7970 @ 1100/1500 8GB Corsair V LP 1600mhz  
Hard DriveCoolingMonitorPower
Intel 330 series 240GB Noctua NH-D14 1080p 24" + 27" Antec HCG 620W 
CaseAudioAudioAudio
HAF XM Yamaha RX-V373 Accusound 8.8XD 180W Signature 8" 3-way  Auzentech meridian 7.1 2G 
Audio
Audio Technica AD700X 
  hide details  
Reply
post #5 of 9
If you're going to OC at all don't half a** it. Do it the right way.

18 minutes isn't a stable test. Neither is a 40 minute test.

Find and download OCCT and run their Linpack feature for 6 hours. If you pass that you have a much more stable OC than testing it for 40 mins..
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #6 of 9
Thread Starter 
hey still wanna go higher before i do a stability test.so do i need to up the voltage if it bsod when i load?
Edited by UEndHere - 4/21/11 at 4:51pm
post #7 of 9
Quote:
Originally Posted by UEndHere View Post
hey still wanna go higher before i do a stability test.so do i need to up the voltage if it bsod when i load?
usually if the voltage is too low the system just won't boot at all but raising the voltage might help. What is the voltage now? If its something pretty high like 1.5 now and youre getting BSODs then it sounds like the problem is something else.
Budget Bandit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 550BE @3.6ghz no unlock :( Giga GA-MA78LM XFX 6770 4GB Corsair ddr2 800 
Hard DriveCoolingOSMonitor
500GB WD Cav Green Cooler Master Gemin II Win7 x86 (64 coming soon) LG 20", HP 17" 
KeyboardPowerCase
Logi G15 Corsair 400w Antec 300 plastidipped 
  hide details  
Reply
Budget Bandit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 550BE @3.6ghz no unlock :( Giga GA-MA78LM XFX 6770 4GB Corsair ddr2 800 
Hard DriveCoolingOSMonitor
500GB WD Cav Green Cooler Master Gemin II Win7 x86 (64 coming soon) LG 20", HP 17" 
KeyboardPowerCase
Logi G15 Corsair 400w Antec 300 plastidipped 
  hide details  
Reply
post #8 of 9
+1 on Prime 95. I have my Phenom II x4 @ 3.8ghz with 24 hour test intervals with 0.2 increments. eg: 3.4->3.6->3.8.

4.0ghz booted fine and ran my programs but didnt pass Prime 95 without errors so I use 3.8ghz.

**DO NOT go more than 1.5v
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 4.0GHz ASUS P8P67 LE-R3 GTX 460 SE 1GB 4GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1 TB Samsung DVD Windows 7 Professional 64-bit Samsung 23" 
KeyboardPowerCaseMouse
DAS Keyboard Coolermaster eXtreme 650w Antec 902 Steelseries Ikari 
Mouse Pad
Steelseries Qck+ 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 4.0GHz ASUS P8P67 LE-R3 GTX 460 SE 1GB 4GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1 TB Samsung DVD Windows 7 Professional 64-bit Samsung 23" 
KeyboardPowerCaseMouse
DAS Keyboard Coolermaster eXtreme 650w Antec 902 Steelseries Ikari 
Mouse Pad
Steelseries Qck+ 
  hide details  
Reply
post #9 of 9
Thread Starter 
voltage was on 1.3, when i got to 3.5 and i bluescreened i upped the voltage to 1.376v. Temps havent passed 47c. Currently using 1.376v @ 3.6Ghz
Edit: Got blue screened again, and this time i put the voltage to 1.4v but got blue screen while loading windows. weird. i just went back to 3.4ghz for now till tomorrow. The blue screen i got while doing the stability test said system server exception or something like that.
Edited by UEndHere - 4/21/11 at 7:30pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Overclocked