Overclock.net › Forums › Intel › Intel CPUs › Core i7 2600k Core 4 Temp
New Posts  All Forums:Forum Nav:

Core i7 2600k Core 4 Temp

post #1 of 10
Thread Starter 
I just put together a new rig today with a 2600k, OC'ed at 4.5ghz... core 1, 2, & 3 temp at 30-31 idle and 74-76 at 100% load. core 4 temps at 36-38 idle and 81-84 100% load. I have a CoolerMaster Hyper N 520, was wondering if I should try a remount.

Thanks!
post #2 of 10
3-6c difference is normal.

A reseat wouldnt hurt to try also.
New
(11 items)
 
  
CPUMotherboardGraphicsRAM
2500k @5ghz Asus P8P67 Evo 6970 @ 1000/1450 8GB Ripjaws DDR31600 Cas8 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 128GB + WD 1TB XSPC Rasa,RX360,D5 w/EK top,Ek150 res,AP-15's 7 Pro Asus VW266H 
KeyboardPowerCase
G11 AX850 Corsair 800D 
  hide details  
Reply
New
(11 items)
 
  
CPUMotherboardGraphicsRAM
2500k @5ghz Asus P8P67 Evo 6970 @ 1000/1450 8GB Ripjaws DDR31600 Cas8 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 128GB + WD 1TB XSPC Rasa,RX360,D5 w/EK top,Ek150 res,AP-15's 7 Pro Asus VW266H 
KeyboardPowerCase
G11 AX850 Corsair 800D 
  hide details  
Reply
post #3 of 10
As mastical suggests, reseat.

My 4th core also tells me when I'm at my 30-35c, I get as low as 24-27c on it. Don't worry about it
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by partmemjustin View Post
I just put together a new rig today with a 2600k, OC'ed at 4.5ghz... core 1, 2, & 3 temp at 30-31 idle and 74-76 at 100% load. core 4 temps at 36-38 idle and 81-84 100% load. I have a CoolerMaster Hyper N 520, was wondering if I should try a remount.

Thanks!
The same thing happens to me with my 2500k, my 3rd core is always at least 4-7C hotter then the rest idling at 33-35C and 58-61C 100% load at 4.2Ghz while the other cores are 28-30C idle 52-56 100% load . I've tried reseating my cpu heatsink 3 times and using different thermal pastes to no avail. From what I hear though it's normal for the cores to vary in temps by a couple degrees.
My rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k @ 4.6GHz GA-Z97X-Gaming 5 MSI GTX 1070 GAMING X  G.Skill Ripjaws 2x8GB DDR3 1600MHz 
Hard DriveHard DriveOSMonitor
Curcial BX100 500GB SSD WD blue 1TB Windows 10 64bit Dell Ultrasharp U2715H 
KeyboardPowerCaseMouse
Corsair Vengeance k70 EVGA SuperNOVA 750W G2 Silverstone TJ08B-E gigabyte G502 
AudioAudio
JBL LSR305 Focusrite 2i2 
  hide details  
Reply
My rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790k @ 4.6GHz GA-Z97X-Gaming 5 MSI GTX 1070 GAMING X  G.Skill Ripjaws 2x8GB DDR3 1600MHz 
Hard DriveHard DriveOSMonitor
Curcial BX100 500GB SSD WD blue 1TB Windows 10 64bit Dell Ultrasharp U2715H 
KeyboardPowerCaseMouse
Corsair Vengeance k70 EVGA SuperNOVA 750W G2 Silverstone TJ08B-E gigabyte G502 
AudioAudio
JBL LSR305 Focusrite 2i2 
  hide details  
Reply
post #5 of 10
Thread Starter 
From what i'm reading round other forums, it doesn't seem to be unusual for a core or two to differ from the rest... i'm really dreading reseatting the heatsink, it was a real pain to get on in the first place, needed two ppl, lol.

I'm just hoping that 84C is alright for that core, i'm still 14c form T-J max, even with HyperThreading enabled, and running prime on large FFT's for half an hour..

I really don't see ALL cores running at 100% load for that long even on processor intensive apps.
post #6 of 10
Quote:
Originally Posted by partmemjustin View Post
I really don't see ALL cores running at 100% load for that long even on processor intensive apps.
Only if you fold.
post #7 of 10
Thread Starter 
Well as an update, today, I ran prime for another test... and got completely different results then yesterday cores 2, 3, and 4 where stable at no greater then 80c core 1 was lower at no greater then 76c. None of my TJ's dropped below 18. I'm guessing it has to do with the arctic silver's 200 hour break in period.
post #8 of 10
My core 1 on my i5 2500k runs about 29-30 at idle while cores 2-4 run around 34/35 and at load it runs around 54/55 while 3-4 run round 60

I thought about reseating my hyper212+ but I'm going to let my AS5 cure for the 200 hour breakin and see what happens.
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Axis View Post
My core 1 on my i5 2500k runs about 29-30 at idle while cores 2-4 run around 34/35 and at load it runs around 54/55 while 3-4 run round 60

I thought about reseating my hyper212+ but I'm going to let my AS5 cure for the 200 hour breakin and see what happens.
Yeah same here, since I just built this rig yesterday, I got about a week to go, then we'll see.
post #10 of 10
Thread Starter 
Well as an update, I reseated the HSF, and used the dot method for the TIM, rather then the vertical line method, new temps are as follows.

Idle: 1 @ 25-28c, 2 3 & 4 @ 28-35c.
Load: 1 @ 74-78c, 2 3 & 4 @ 80 - 84c.

Seems to have made the temps a bit worse...

Any Suggestions?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Core i7 2600k Core 4 Temp