Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Horrible perfomance after catalyst re-install
New Posts  All Forums:Forum Nav:

Horrible perfomance after catalyst re-install

post #1 of 3
Thread Starter 
After trying something with an old nvidia card on my pc, i decided to put back the 4870. So i installed drivers, everything was normal until i tried to play games. The perfomance was HORRIBLE and the gpu temps did not go up a lot (it's like the gpu wasn't working).
Before reinstalling the cards i went into safe mode and erased everything ati and nvidia with driver cleaner pro but this problem is still persisting.
I do not want to reformat the pc, there must be some solution.
Edited by Fox_Smash - 4/21/11 at 12:40pm
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
post #2 of 3
you didn't removed the old drivers before installing the new one, or did you?
Little Ceaser
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790k Z97X-Gaming 3 ASUS GTX970 STRIX Kingston HyperX Fury  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD blue 500GB WD black 500GB non 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 8.1 Wacom cintiq 22HD Razer Blackwidow tourment edition  
PowerCaseMouseMouse Pad
Gigabyte Powerock AX500 NZXT Source 340 Logitech G300 Razer golithos 
  hide details  
Reply
Little Ceaser
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790k Z97X-Gaming 3 ASUS GTX970 STRIX Kingston HyperX Fury  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD blue 500GB WD black 500GB non 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 8.1 Wacom cintiq 22HD Razer Blackwidow tourment edition  
PowerCaseMouseMouse Pad
Gigabyte Powerock AX500 NZXT Source 340 Logitech G300 Razer golithos 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Captain Razer View Post
you didn't removed the old drivers before installing the new one, or did you?
Yes, using driver cleaner and manually too.
Does anyone have a link for cat 10.3, maybe the new drivers are screwed.
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Horrible perfomance after catalyst re-install