Overclock.net › Forums › Intel › Intel Motherboards › just build my first computer having some trouble
New Posts  All Forums:Forum Nav:

just build my first computer having some trouble

post #1 of 5
Thread Starter 
Gigabyte P67A- UD4-B3 Motherboard
Corsair XMS3 DDR3 8GB (2x4)1600 RAM
i5 2500k
MSI 560 Ti
Samsung 1TB F3 HDD
NZXT Tempest Evo Case
Corsair TX750 (ver.2) power supply

I installed all the parts and then I ran into a problem with the infinite loop. I took out one ram stick and it went on for pretty long but that was just a plug into the wall test without a monitor. I'm going to try it connected to a monitor now to see if i can install Windows 7. Any idea how I can get the full 8 gb of ram to work? what's the solution to the infinite loop?

any help is appreciated thanks alot
post #2 of 5
Thread Starter 
I got it able to boot and install windows with only one stick of ram does anyone know how I can get both sticks to work so I have 8 gbs?
post #3 of 5
Does it boot with the other stick of ram only? I.e. swap the one you have in now for the one you dont. If theres no boot then its a DOA ram stick.
     
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.6GHz Asus Sabertooth Z77 MSI GTX970 Corsair Vengeance LP 8GB 
Hard DriveHard DriveCoolingCooling
Samsung SSD 120GB Samsung 2.5" HDD 500GB EK Supremacy Clear CQC w/White LED's 360mm Alphacool Rad 
OSKeyboardPowerCase
Win 10 CM Storm mechanical Antec 620W Corsair Obsidian 450D 
MouseMouse Pad
Corsair M65 RGB Roccat  
CPUGraphicsRAMHard Drive
Intel i5 4210H Nvidia GTX 960M 2GB 8GB  1TB+8GB HDSDD 
OS
Win 10 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.6GHz Asus Sabertooth Z77 MSI GTX970 Corsair Vengeance LP 8GB 
Hard DriveHard DriveCoolingCooling
Samsung SSD 120GB Samsung 2.5" HDD 500GB EK Supremacy Clear CQC w/White LED's 360mm Alphacool Rad 
OSKeyboardPowerCase
Win 10 CM Storm mechanical Antec 620W Corsair Obsidian 450D 
MouseMouse Pad
Corsair M65 RGB Roccat  
CPUGraphicsRAMHard Drive
Intel i5 4210H Nvidia GTX 960M 2GB 8GB  1TB+8GB HDSDD 
OS
Win 10 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Evil262 View Post
Does it boot with the other stick of ram only? I.e. swap the one you have in now for the one you dont. If theres no boot then its a DOA ram stick.
I think I'll try swapping after I install all the drivers. Thanks

Also for some reason after I updated Windows and stuff CPUID finally picked up my 560 Ti, and then it said my CPU was running at 3.5 MHz but now after 15 minutes it says its running at 1.5 MHz is this because I'm idling and just browsing the internet?
post #5 of 5
Thread Starter 
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › just build my first computer having some trouble