Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Vertex 3 240 "Gone BAD"??? How is this possible?
New Posts  All Forums:Forum Nav:

Vertex 3 240 "Gone BAD"??? How is this possible?

post #1 of 8
Thread Starter 
I just installed this today! frown.gif

9597866c6e1ee66da083162be46fdf68a55a8c8.jpg
Edited by i7monkey - 4/20/11 at 9:32pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #2 of 8
looks like a false positive or a detection error? there's no way that your drive is at 128 degrees.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Biostar TA890GXB HD XFX HD 5770 @ 950/1350 Kingston 4GB HyperX DDR3 
Hard DriveOSMonitorKeyboard
WD 1TB Caviar Black SATA 6Gb/s Windows 7 Professional x64 Acer X223W 1680x1050 Razer Lycosa 
PowerCaseMouse Pad
Thermaltake Toughpower XT 575W HAF 932 Steelseries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Biostar TA890GXB HD XFX HD 5770 @ 950/1350 Kingston 4GB HyperX DDR3 
Hard DriveOSMonitorKeyboard
WD 1TB Caviar Black SATA 6Gb/s Windows 7 Professional x64 Acer X223W 1680x1050 Razer Lycosa 
PowerCaseMouse Pad
Thermaltake Toughpower XT 575W HAF 932 Steelseries QcK 
  hide details  
Reply
post #3 of 8
Thread Starter 
Is there any other software I can use to detect problems?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #4 of 8
use hwmonitor to see if it's having similar temperature detection problems. if the temperature is still outrageous, then it's just bad detectors in the hard drive.
do you notice any performance deficiency?
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Biostar TA890GXB HD XFX HD 5770 @ 950/1350 Kingston 4GB HyperX DDR3 
Hard DriveOSMonitorKeyboard
WD 1TB Caviar Black SATA 6Gb/s Windows 7 Professional x64 Acer X223W 1680x1050 Razer Lycosa 
PowerCaseMouse Pad
Thermaltake Toughpower XT 575W HAF 932 Steelseries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Biostar TA890GXB HD XFX HD 5770 @ 950/1350 Kingston 4GB HyperX DDR3 
Hard DriveOSMonitorKeyboard
WD 1TB Caviar Black SATA 6Gb/s Windows 7 Professional x64 Acer X223W 1680x1050 Razer Lycosa 
PowerCaseMouse Pad
Thermaltake Toughpower XT 575W HAF 932 Steelseries QcK 
  hide details  
Reply
post #5 of 8
SSD Life will show it as fine.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #6 of 8
Thread Starter 
I'm gonna try SSD Life now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #7 of 8
Thread Starter 
Whew....so I guess that WAS a false positive. Damn you CrystalMark!!!


I take it TRIM is supported and enabled, as shown below? (I wanna make sure tongue.gif):

2i6gcbs.jpg
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #8 of 8
I am glad everything is ok. I just checked mine to make sure it is running ok...
Edited by prmax - 4/21/11 at 3:01am
Mi Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus Rog Strix Z270H Gaming  EVGA GeForce GTX 1070 Hybrid Gaming 16GB G.Skill Trident Z DDR4 3600 CL16 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO NVMe M.2 500GB WD Caviar Black 640GB Mushkin Striker 480GB SSD Corsair Hydro Series H115i Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC AGON AG271QX 1440P 144hz Gaming Logitech Illuminated  EVGA SuperNOVA 650 G3 
CaseMouseAudioAudio
Phanteks Enthoos Pro M Tempered Glass Logitech MX-518 Gaming ASUS Xonar DGX PCI-E GX2.5  Audio Technica ATH-FC700A 
Audio
Logitech Z313 2.1 
  hide details  
Reply
Mi Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus Rog Strix Z270H Gaming  EVGA GeForce GTX 1070 Hybrid Gaming 16GB G.Skill Trident Z DDR4 3600 CL16 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO NVMe M.2 500GB WD Caviar Black 640GB Mushkin Striker 480GB SSD Corsair Hydro Series H115i Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC AGON AG271QX 1440P 144hz Gaming Logitech Illuminated  EVGA SuperNOVA 650 G3 
CaseMouseAudioAudio
Phanteks Enthoos Pro M Tempered Glass Logitech MX-518 Gaming ASUS Xonar DGX PCI-E GX2.5  Audio Technica ATH-FC700A 
Audio
Logitech Z313 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Vertex 3 240 "Gone BAD"??? How is this possible?