Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't seem to get Oblivion over 30fps?
New Posts  All Forums:Forum Nav:

Can't seem to get Oblivion over 30fps? - Page 2

post #11 of 15
Thread Starter 
Hmm I'm really not sure. I think it might be locked somehow because when I have the thing on it goes to 29-30 a lot and doesn't get a bit higher but it does go to 26 fps for a tiny bit at times.
post #12 of 15
Thread Starter 
And I put my int. and ext. shadows to 0. No change. I think I might have read in a mod maybe streamline or obse that it locks it at 30 for some reason. Not sure. I'll try disabling streamline.
post #13 of 15
Quote:
Originally Posted by Mikusboi View Post
Hmm I'm really not sure. I think it might be locked somehow because when I have the thing on it goes to 29-30 a lot and doesn't get a bit higher but it does go to 26 fps for a tiny bit at times.
sounds locked, most systems with the gambryo engine will see drops like you mentioned due to loading but not getting over 30 at all, you have an fps cap on.
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by pyra View Post
sounds locked, most systems with the gambryo engine will see drops like you mentioned due to loading but not getting over 30 at all, you have an fps cap on.
There's one option in the .ini called "iFPS clamp," might want to check that and make sure it's zero. Anything else and things get all wacky.
post #15 of 15
Thread Starter 
Figured it out! It was Oblivion Stutter Remover. I'm not getting around 45-55 fps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't seem to get Oblivion over 30fps?