Overclock.net › Forums › Graphics Cards › AMD/ATI › probleams with my 6990 plz help.
New Posts  All Forums:Forum Nav:

probleams with my 6990 plz help.

post #1 of 22
Thread Starter 
1st i cant use aa on anything as soon as i do i ether get werid fuzzy dots on screen or nothing why could this be?? i can run crysis 2 full but dont know if that turns aa on cos you can change that sort of stuff but yeah anything else just wont do it i tried to run a heaven bench with it on and it wouldn't even open same in furmark just crashes.

2nd gpu 2 shows nothing in ccc or after burner it will in ccc if i bench it will show the temp but im getting 105fps in heaven??? so it seems as tho its running but dosent show up.

3rd is it normal when you run furmark burn in or even sometimes when i try and run aa i get this wried noise from my gpu like a that goes up in volume and pitch and back down???

really wnt to know whats going on with the aa and the noise and why is the 2nd gpu not showing anything unless i bench???
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
post #2 of 22
is the card overclocked?
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
post #3 of 22
Thread Starter 
no not at all
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
post #4 of 22
Thread Starter 
i have put a water block could i have broken something i did do it very carefully?
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
post #5 of 22
I'm getting a squealing PSU using my 6970 and I know others are also, not sure it is totally normal though???

What drivers are you running.
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
post #6 of 22
if you're confident that you've installed the waterblock then it should be ok. How is the temperature when you are running furmark. is the werd noise coming from the fan?
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
post #7 of 22
Thread Starter 
11.4, so its my psu thats making that noise is this just a bad psu cos i dont think its underpower i have a 1200w corsair AX
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
post #8 of 22
Maybe you got a defective card.when I run benchmarks sometimes the fans go higher in noise but not by alot nothing like that happened to me could be defective ram on the card check how high the temps go that way you can see if its the water block.
late post
Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @4.5 Rampage iii Extreme Radeon XFX 6990 @1Ghz/1450 G.skill 12gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS Agility 2 60Gb Storage WD Caviar Black 2tb LG Blu-ray Supermulti Drive Windows 7 ultimate x64 Samsung S27A950D 
KeyboardPowerCaseMouse
Razer Lycosa Corsair AX1200w Haf X 942 Razer Deathadder 3500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @4.5 Rampage iii Extreme Radeon XFX 6990 @1Ghz/1450 G.skill 12gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS Agility 2 60Gb Storage WD Caviar Black 2tb LG Blu-ray Supermulti Drive Windows 7 ultimate x64 Samsung S27A950D 
KeyboardPowerCaseMouse
Razer Lycosa Corsair AX1200w Haf X 942 Razer Deathadder 3500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #9 of 22
Thread Starter 
fan on the psu?? ill check running furmark i hit 48degrees
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
Great odens raven
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2500k gigabyte UD7-B3 Asus 6990 4X2gb G-skill ripjaw x 1866 cl8 
Hard DriveOptical DriveOSMonitor
OCZ 120GB SSD 1tb WD black (Raid 0) BD Windows 7 64bit BenQ 120HZ Full HD 24' 
PowerCaseMouse
1200WATT AX Corsair NZXT Phantom Rat 7 
  hide details  
Reply
post #10 of 22
silly me, i just realised that you said you've got a waterblock on the video card. have you tried running different drivers?
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
Whip it
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2Ghz HT Gigabyte x58-UD7 Powercolor 6990 1000/1500 3 x 2GB G.Skill Trident 2000MHz 
Hard DriveOSMonitorKeyboard
120GB OCZ Vertex 2 + 2 x 1TB Spinpoint F3 Windows 7 Ultimate 64bit Asus 26.6" VK266H Full HD Logitech G19 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 850w Coolermaster HAF X Logitch G500 table 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › probleams with my 6990 plz help.