Overclock.net › Forums › Intel › Intel Motherboards › Initial Startup... Not starting up.
New Posts  All Forums:Forum Nav:

Initial Startup... Not starting up.

post #1 of 14
Thread Starter 
Alright, just built a new computer. Stats are attached to my name. The motherboard, Asus Rampage III Extreme is not starting up at all, just the start light, reset light, and a couple yellow lights are on. Any clue as to why it won't start? I'm pretty new to the whole building a computer... but from what i've read in the other threads is that i might have the board too tight, but i already checked that. I went down to just one stick of Ram, still nothing.... If you have something else I should try, just let me know.
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
post #2 of 14
Well being a new build we gotta start with the basics. All power supply connectors connected? The big 24 pin along with the 8 pin cpu connector, all GPU connectors and motherboard power on connector all plugged in right? Then, are all motherboard standoffs screwed down. Even though its first boot you may try a CMOS reset. Also cpu fully seated? Seems like something hard to miss but just as possible as memory or GPU that need to be reseated.
post #3 of 14
Thread Starter 
Alright i'll try all that. I have the water tubes pretty tight to the gpu, maybe it unseated it. Otherwise, yea all the power connections are set. 24 + the 2 8-pins. The standoff screws should all be screwed down, but i'll check that also.
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
post #4 of 14
Thread Starter 
Alright... This was weird.... When I was messing with the GPU, it suddenly started, but then I put in the DVI cord and that turned it off again.... I'm so confused.
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
post #5 of 14
Ummmm. Do you have any other input devices similar to your gpu and monitor, like HDMI or vga? Could be a faulty connector.
post #6 of 14
Quote:
24 + the 2 8-pins.
Plus your 8 pin CPU connector?
post #7 of 14
Thread Starter 
Tried it with an HDMI... still nothing. When I moved the card it did the on off again. Think I'm moving the motherboard and releasing a short or something?
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by Chuckclc View Post
Plus your 8 pin CPU connector?
Yea I have the 24 pin connected and the 2 8 pins connected.
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
post #9 of 14
All of your standoffs that are on your motherboard are connected by a screw to the case? Starting to sound like you have a short.

Quote:
Yea I have the 24 pin connected and the 2 8 pins connected.
Should just be 1 8 pin connector. Not your video card connectors.

NM after looking at your board it does have (2) 8 pin connectors, wow.
Edited by Chuckclc - 4/21/11 at 2:33am
post #10 of 14
Thread Starter 
alright well dissasembly time then. ****. i was hoping i could work around that. I'm starting to think I should just put quick disconnects on literally everything.
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
Light Show
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 1280MB G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 2133 (PC 
Hard DriveOptical DriveOSMonitor
HITACHI Deskstar 7K3000 HDS723020BLA642 (0f12115) ASUS BW-12B1LT & ASUS DRW-24B1ST/BLK/B/AS Windows 7 Ultimate Mitsubishi HD1000u 
KeyboardPowerCaseMouse
Rosewill CORSAIR Professional Series AX1200 Thermaltake ArmorPlus Rosewill 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Initial Startup... Not starting up.