Overclock.net › Forums › Intel › Intel Motherboards › P67A-GD65 B3 - Reboots
New Posts  All Forums:Forum Nav:

P67A-GD65 B3 - Reboots

post #1 of 33
Thread Starter 
Hello forum!

Im having an issue here with my brand new built.

So after installing all the parts and double checking to see if all cables were attacht right I shut the case and did my first boot.

When I tried to boot it starts up for about 5-8 seconds then reboots and starts all over again.

It doesnt beep or anything else just reboots all the time.

The system Im using is:

2600K
P67A-GD65 B3
G.Skill Ripjaw 8GB 2 Dimms
GTX 580
Corsair 850 Power Supply
WD 500 GB x2
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #2 of 33
Can you get into the bios?
post #3 of 33
Thread Starter 
Quote:
Originally Posted by Farfnarkle View Post
Can you get into the bios?
No I can't.

It just starts and suddenly reboots.

I have no idea what it could be...
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #4 of 33
Hmm, so theres nothing from your monitor at all then I'm guessing? What spare parts can you switch in to test with?
Edit: Also try reseting the CMOS (Take out the little round battery for about 30-45 seconds)
post #5 of 33
I think the problem is MSI.
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
post #6 of 33
Thread Starter 
Quote:
Originally Posted by Farfnarkle View Post
Hmm, so theres nothing from your monitor at all then I'm guessing? What spare parts can you switch in to test with?
Edit: Also try reseting the CMOS (Take out the little round battery for about 30-45 seconds)
I only have my parts from my AMD build.

I will try that!

Ill be back soon
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #7 of 33
Thread Starter 
Quote:
Originally Posted by otaku_ex View Post
I think the problem is MSI.
Ive been looking on Google and some other folks has the exact same issue with this board.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K 4.0 GHz 1.216V MSI P67A-GD65 (B3) Gigabyte GeForce GTX 580 1536MB 900/1800/2004 1.05 G.Skill Ripjaws 8GB (2 x 4GB) 1600MHz DDR3 CL9 
Hard DriveOptical DriveOSMonitor
WD 500 GB 7200RPM 32 Mbit Samsung I think. Windows 7 Ultimate 64 Bit BenQ 27" LCD M2700HD (1920 x 1080) 
KeyboardPowerCaseMouse
Tgt BenQ Standard PS/2 Corsair HX850W (80+ Silver Certified) Cooler Master HAF 932 Cyborg R.A.T. 3 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #8 of 33
Quote:
Originally Posted by Kentan900 View Post
Ive been looking on Google and some other folks has the exact same issue with this board.
weird...I have the same exact board and have not had any issues with it
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
post #9 of 33
Quote:
Originally Posted by Kentan900 View Post
I only have my parts from my AMD build.

I will try that!

Ill be back soon
In that case, if reseting CMOS doesn't work, just try swapping out everything you can with working components, then if it still doesn't work its going to be either your cpu/mobo. If it does work just switch things back one at a time until it breaks. I'll be keeping an eye on this thread so keep me posted
post #10 of 33
Not only your board, serveral amd msi board have a lot of issues. Graphic cards as well, amd or nvidia. You will find some "I toasted my msi board clubs" in this forum. If I were you I would return that board and get an asrock, asus or biostar board.
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P67A-GD65 B3 - Reboots