Overclock.net › Forums › Software, Programming and Coding › Other Software › Firefox doesnt work......
New Posts  All Forums:Forum Nav:

Firefox doesnt work...... - Page 2

post #11 of 21
Right click on the empty tab bar, or go to Firefox top-left menu button > options sub-menu for the text
And.... IE, seriously!? I'd rather use half-crippled Firefox than IE (unless maybe IE9)

The FPS display thing on lower left, I believe you will be able to disable it in FRAPs settings

Lastly, as for the corrupt UI, check your addons! Disable them and see if that helps.... or you could go straight to firefox's safe mode (accessible from start menu) and diagnose it from there
Edited by xd_1771 - 4/21/11 at 6:52pm
post #12 of 21
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Right click on the empty tab bar, or go to Firefox top-left menu button > options sub-menu for the text
And.... IE, seriously!? I'd rather use half-crippled Firefox than IE (unless maybe IE9)

The FPS display thing on lower left, I believe you will be able to disable it in FRAPs settings

Lastly, as for the corrupt UI, check your addons! Disable them and see if that helps.... or you could go straight to firefox's safe mode (accessible from start menu) and diagnose it from there
i got my tabs back but only after i enable yahoo toolbar then disable it, and it still doesnt show my current page in the url bar it just says go to a web site, and when i start it it just goes to a blank page with my tabs/bookmarks.
What i did before this was installed nuance PDF reader if that matters.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #13 of 21
Thread Starter 
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #14 of 21
reload is either F5 or Ctrl+R
Previous page is backspace
I guess there might be left over files from the other installation.
post #15 of 21
Thread Starter 
is there even anything that can be causing this problem or is it truly a glitch that never stops giving.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #16 of 21
Thread Starter 
Quote:
Originally Posted by jach11 View Post
reload is either F5 or Ctrl+R
Previous page is backspace
I guess there might be left over files from the other installation.
Nope no shorctus even work. no F5 no ctrl + r no bkspc.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by Smoblikat View Post
is there even anything that can be causing this problem or is it truly a glitch that never stops giving.
Do you have firefox 3 installed
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #18 of 21
Thread Starter 
Quote:
Originally Posted by SS_Patrick View Post
Do you have firefox 3 installed
Nope 4.0, if it matters i am using a backed up 3.6.1 profile but even without restoring my old profile the STOCK FFox 4.0 did this, and ive been using my backed up profile since i built my computer and it suddenly doesnt work so thats not the prob.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #19 of 21
Thread Starter 
please lets keep teh ball rollin.............
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #20 of 21
Backup your stuff you want to keep for Firefox,then uninstall it,run CC cleaner then try reinstalling?
Moar cores!
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 @ 4.0Ghz/4.2Ghz turbo gigabyte 990FXA-UD3 rev. 4.0 Gigabyte Nvida GTX 770OC 2GB/ Gigabyte 970 G1 G... Gskill Sniper 1866Mhz 8GB (4GB x 2) 
Hard DriveHard DriveOptical DriveCooling
Corsair Neutron GTX 120GB WD Black 1TB Asus 24X CM Hyper 212Evo 
OSMonitorKeyboardPower
Windows 7 Home X64 HP 22BW 21.5" LED-IPS CM Storm Trigger/MX Brown Corsair TX 650V2 
CaseMouseMouse PadAudio
CM HAF922 Logitech G500S Steelseries QCK Mini Asus Xonar DX 7.1 
  hide details  
Reply
Moar cores!
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 @ 4.0Ghz/4.2Ghz turbo gigabyte 990FXA-UD3 rev. 4.0 Gigabyte Nvida GTX 770OC 2GB/ Gigabyte 970 G1 G... Gskill Sniper 1866Mhz 8GB (4GB x 2) 
Hard DriveHard DriveOptical DriveCooling
Corsair Neutron GTX 120GB WD Black 1TB Asus 24X CM Hyper 212Evo 
OSMonitorKeyboardPower
Windows 7 Home X64 HP 22BW 21.5" LED-IPS CM Storm Trigger/MX Brown Corsair TX 650V2 
CaseMouseMouse PadAudio
CM HAF922 Logitech G500S Steelseries QCK Mini Asus Xonar DX 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Firefox doesnt work......