Overclock.net › Forums › Components › Hard Drives & Storage › SSD › installing SSD problem
New Posts  All Forums:Forum Nav:

installing SSD problem - Page 5

post #41 of 91
Quote:
Originally Posted by scaz View Post
I don't have an SSD, but I hear they have firmware to be updated. you might want to make sure your drivers and firmwares are up to date. You can also edit your first thread with a picture of the Mavell bios. It's confusing to first readers.
Fortunately, it's actually not required to update the firmware.

Regarding the drivers, it's the same as with HDDs: the only driver to be concerned about is the driver for the motherboard's SATA port controller (such as the Marvell controller).
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #42 of 91
Thread Starter 
Just to note..

I just hid the following updates:
SP1 Security Update
SP1 Update for Windows 7

Realtek Network Realtek PCIe GBE family controller
nVidia Display GeForce GTX 460


Now i'll attempt restarting.
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #43 of 91
Thread Starter 
I restarted without installing ANY updates, and the login screen came up completely fine, and so did my desktop..

This means it is one of the drivers I'm assuming?

Edit: I'll now try installing the updates. (without the drivers i hid)
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #44 of 91
Quote:
Originally Posted by i7-950 View Post
I restarted without installing ANY updates, and the login screen came up completely fine, and so did my desktop..

This means it is one of the drivers I'm assuming?

Edit: I'll now try installing the updates. (without the drivers i hid)
you would be assuming correctly...

check your device manager for any question marks or exclamation marks...
if none are there... you should be fine and dandy

*edit.... hehe... we'll know soon enough if its the drivers after you install software updates
Edited by 808MP5 - 4/22/11 at 10:15am
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #45 of 91
Quote:
Originally Posted by i7-950 View Post
I restarted without installing ANY updates, and the login screen came up completely fine, and so did my desktop..

This means it is one of the drivers I'm assuming?
Maybe, especially since one of them was for the video card.

However, I still recommend not installing any driver that Windows Update offers, and I still recommend avoiding SP1 like it's the plague.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #46 of 91
Thread Starter 
So my Windows 7 started up fine after installing these updates.. should I try installing my video card drivers manually from a flash drive?
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #47 of 91
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
you would be assuming correctly...

check your device manager for any question marks or exclamation marks...
if none are there... you should be fine and dandy

*edit.... hehe... we'll know soon enough if its the drivers after you install software updates

There are exclamation marks next to:
Marvell 91xx Config ATA Device
PowerPC Processor
Universal Serial Bus Controller
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #48 of 91
Quote:
Originally Posted by i7-950 View Post
So my Windows 7 started up fine after installing these updates.. should I try installing my video card drivers manually from a flash drive?
Nope. Just download and install this driver/software package for it:

http://us.download.nvidia.com/Window...glish_whql.exe

I could recommend the very latest driver which is 270.61, but I've been seeing too many people reporting problems with it. So, I recommend staying with 266.58 until an even newer version gets released.


Quote:
Originally Posted by i7-950 View Post
There are exclamation marks next to:
Marvell 91xx Config ATA Device
PowerPC Processor
Universal Serial Bus Controller
If you're not using that Marvell controller (and I imagine you're not since you have a Vertex 2 and not a Vertex 3), then disable it in the BIOS.

As for the other things: I don't know. However, these things probably get installed by whatever comes with the CD that came with your motherboard.
Edited by TwoCables - 4/22/11 at 10:33am
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #49 of 91
not sure what PowerPC is (chipset maybe???)
but i'm certain you could get the marvell controller and usb drivers off EVGA

but before going any further i would create a restore point or even a backup... that way you don't have to do a complete reinstall if it messes up
Edited by 808MP5 - 4/22/11 at 10:36am
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #50 of 91
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
not sure what PowerPC is (chipset maybe???)
but i'm certain you could get the marvell controller and usb drivers off EVGA
I'll install the nvidia drivers, restart, and then search for those drivers.
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › installing SSD problem