Overclock.net › Forums › Components › Hard Drives & Storage › SSD › installing SSD problem
New Posts  All Forums:Forum Nav:

installing SSD problem - Page 8

post #71 of 91
Thread Starter 
I downloaded the 64-bit version.. twice too haha
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #72 of 91
Ok, im kinda late to the party but imma suggest a thing that i havent seen being suggested...

To check out if the error comes from the ssd or the computer...
You said you had an old HDD right? Which is known to be working.
Format it and install windows 7 on it and do all updates!
If that fails its 100% sure a windows related mal function and atleast you can be reliefed that your SSD isnt mal functioning.

Which means that you have to work with windows manualy.
And do what the previous guys are saying for you to do.
Update drivers manually etc.
post #73 of 91
Thread Starter 
Quote:
Originally Posted by Tokkan View Post
Ok, im kinda late to the party but imma suggest a thing that i havent seen being suggested...

To check out if the error comes from the ssd or the computer...
You said you had an old HDD right? Which is known to be working.
Format it and install windows 7 on it and do all updates!
If that fails its 100% sure a windows related mal function and atleast you can be reliefed that your SSD isnt mal functioning.

Which means that you have to work with windows manualy.
And do what the previous guys are saying for you to do.
Update drivers manually etc.
Thanks for the suggestion, but in case it is windows related.. I kinda don't wanna be stuck with a useless SSD & HDD after formatting it haha
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #74 of 91
Quote:
Originally Posted by i7-950 View Post
I downloaded the 64-bit version.. twice too haha
So then you must have just installed the 32-bit version of Windows 7.
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #75 of 91
Thread Starter 
Oh, third times the charm. Nvidia is letting me install the drivers this time.

Edit: and I installed the 64-bit version of Windows.
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #76 of 91
Thread Starter 
I just installed the drivers, restarted, and I still get the black login screen.

It seems like it's something between the nvidia drivers and windows...
Edited by i7-950 - 4/22/11 at 12:11pm
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #77 of 91
Did you install all the stuff that is on the motherboard's CD first before installing the display driver?
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #78 of 91
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Did you install all the stuff that is on the motherboard's CD first before installing the display driver?
Yes, and I restarted my computer after installing all of the mobo drivers.
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
Taylor's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.06GHz EVGA x58 SLi 3 MSi NVIDIA GeForce GTX 460 Corsair XMS3 6GB 
Hard DriveOSMonitorKeyboard
500GB Black Caviar 7200RPM Windows 7 Home Premium 64-bit 23" Acer GD235HZ SteelSeries 6Gv2 
PowerCaseMouseMouse Pad
850W CoolerMaster Silent Pro Antec Dark Fleet DF-85 Razer DeathAdder SteelSeries Qck Heavy 
  hide details  
Reply
post #79 of 91
Quote:
Originally Posted by i7-950 View Post
Yes, and I restarted my computer after installing all of the mobo drivers.
Wow. This really is strange.

Well, maybe the culprit really is the Vertex 2. I don't know.
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #80 of 91
Quote:
Originally Posted by i7-950 View Post
I just installed the drivers, restarted, and I still get the black login screen.

It seems like it's something between the nvidia drivers and windows...
Can you boot up windows using safe mode?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › installing SSD problem