Overclock.net › Forums › Components › Sound Cards and Computer Audio › [SOLVED] z5300's lost center channel...
New Posts  All Forums:Forum Nav:

[SOLVED] z5300's lost center channel...

post #1 of 3
Thread Starter 
I was changing things around with my case; moving it up from a lower shelf on my desk to beside it, and wound up moving my sub woofer to where my tower used to reside. I have reconnected everything, and I have no center speaker. I know it's not the speaker itself, because I swapped it with all of the other speakers and while sound will play through all of those speakers, it's the connection on the back of the sub that seems hosed.

Has anyone experienced anything like this or have heard of it happening? Th speakers are well over 3 years old, and may be closer to 4 or 5 years. Is it just the time for these to start dying?

EDIT: I discovered the issue was the 6-way cable that connects from the sound card to the back of the sub woofer. The one that connects to the sub/center channel has a break or something in the cable. I have temporarily replaced it with an extra male/male 3.5mm adapter. Just ordered three new black ones from eBay because I am anal.
Edited by Demented - 4/23/11 at 9:24am
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #2 of 3
Sounds pretty strange. Try using a different speaker cable for the center channel as well to eliminate that variable. Also make sure they are solid connections. Besides that not sure, Logitech has great customer support so you may want to contact them.
ZulliRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 B2 EVGA 680i A1 Evga 8800GT OCZ 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 600 GB NEC DVD-RW Windows 7 Pro 64-bit BenQ V2400W 24" widescreen 
KeyboardPowerCaseMouse
Random Logitech OCZ GameXStream 700 Watt Antec P182 Logitech G700 
Mouse Pad
Razer Destructor 
  hide details  
Reply
ZulliRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 B2 EVGA 680i A1 Evga 8800GT OCZ 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 600 GB NEC DVD-RW Windows 7 Pro 64-bit BenQ V2400W 24" widescreen 
KeyboardPowerCaseMouse
Random Logitech OCZ GameXStream 700 Watt Antec P182 Logitech G700 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Zulli85 View Post
Sounds pretty strange. Try using a different speaker cable for the center channel as well to eliminate that variable. Also make sure they are solid connections. Besides that not sure, Logitech has great customer support so you may want to contact them.
Well, the center speaker is the only one I'm NOT using an extension on. It hard connected to the speaker, so I can't swap it out. But as I said, if I plug the center speaker into one of the other outputs (right front, right rear, left front, left rear) sound plays thru it fine, and if I connect any of the other speakers to the center output, I get nothing.

Another little quirk. For those of you familiar with the power/volume thing for these speakers, there is a button to turn Matrix on. When I do, sound comes through the center channel, but it's not the way I want to do it.

If anyone can point me to some info on what to do to try and figure this one out, I'd be greatly appreciative. For now I've just selected 5.1, but in the Windows sound properties, I have deselected the center channel speaker. This makes all center channel stuff get split between the left and right front speakers. I miss my center speaker tho...
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › [SOLVED] z5300's lost center channel...