Overclock.net › Forums › Intel › Intel Motherboards › Maximus iv pci x press slot issues need some help
New Posts  All Forums:Forum Nav:

Maximus iv pci x press slot issues need some help

post #1 of 10
Thread Starter 
okay here's what's going on and tell me if this is normal.

if I have my video cards in slot 1 and 4 the red ones and put my sound card in slot two it works fine.

If I try to put my sound card in slot 3 it doesn't work. Initially I thought the 3rd slot was dead however I removed both cards and put A single video card in slot 3 and it booted up.

so any ideas why I can't use slot 3 with 1. And 4 occupied?

Thanks
post #2 of 10
Check the switches on your Mobo to see if you have any of the PCIE lanes disabled.

Also, with the sound card you may need to disable the onboard driver in your bios to get the card set up as your primary.
Edited by Cotton - 4/22/11 at 9:22am
   
LGA2011 - SERVER
(16 items)
 
CPUMotherboardGraphicsRAM
3960X : 3151B743 - 5GHZ - 1.488v RIVE (3) EVGA Titan (2) CMGTX3 
Hard DriveHard DriveHard DriveOptical Drive
(1) Neutron GTX 240GB LSI M5015 w/ BBU (8) Force GT 120GB - Raid 5 WH14NS40 
CoolingCoolingCoolingOS
(4) NF-R8 on DIMMs (2) FBA12G12U on H100i H100i 7 Ult 
MonitorKeyboardPowerCase
(3) ASUS PB236Q Roccat Isku FX Antec HCP 1200 800D 
MouseMouse PadAudioAudio
Roccat Kone XTD Propus 380 (2) KRK Rokit 8 G2 (2) KRK Rokit 5 G2 
Audio
KRK Rokit 10S 
CPUMotherboardGraphicsRAM
Pentium D GA-8i945GMF EVGA GTX 580 SC OCZ Reaper - rev. 2 
Hard DriveOptical DriveCoolingOS
Western Digital 1TB 2.5" LG DVD-R Corsair H100i 7 Ultimate 
PowerCaseMouseMouse Pad
Custom Mod Corsair C70 Army Green Roccat Lua Mionix Propus 380 
Audio
Sound Blaster ZxR 
CPUMotherboardGraphicsRAM
3930K : L241C090 RIV Gene (2) EVGA GTX 580 (4) BLT2KIT4G3D1869DT2TXRG (Red LED) 
Hard DriveHard DriveOptical DriveCooling
(4) Agility 3 - 120GB - Raid 5 (1) WD RE4 - 500GB WH14NS40 - Internal Mount H100i w/ (2) NF-P12-1300 
CoolingOSMonitorKeyboard
(4) NF-S12B case fans Server 2012 Samsung 60" TV Lycosa 
PowerCaseMouseAudio
AX1200 Air 540 Lua Supreme III FX 
  hide details  
Reply
   
LGA2011 - SERVER
(16 items)
 
CPUMotherboardGraphicsRAM
3960X : 3151B743 - 5GHZ - 1.488v RIVE (3) EVGA Titan (2) CMGTX3 
Hard DriveHard DriveHard DriveOptical Drive
(1) Neutron GTX 240GB LSI M5015 w/ BBU (8) Force GT 120GB - Raid 5 WH14NS40 
CoolingCoolingCoolingOS
(4) NF-R8 on DIMMs (2) FBA12G12U on H100i H100i 7 Ult 
MonitorKeyboardPowerCase
(3) ASUS PB236Q Roccat Isku FX Antec HCP 1200 800D 
MouseMouse PadAudioAudio
Roccat Kone XTD Propus 380 (2) KRK Rokit 8 G2 (2) KRK Rokit 5 G2 
Audio
KRK Rokit 10S 
CPUMotherboardGraphicsRAM
Pentium D GA-8i945GMF EVGA GTX 580 SC OCZ Reaper - rev. 2 
Hard DriveOptical DriveCoolingOS
Western Digital 1TB 2.5" LG DVD-R Corsair H100i 7 Ultimate 
PowerCaseMouseMouse Pad
Custom Mod Corsair C70 Army Green Roccat Lua Mionix Propus 380 
Audio
Sound Blaster ZxR 
CPUMotherboardGraphicsRAM
3930K : L241C090 RIV Gene (2) EVGA GTX 580 (4) BLT2KIT4G3D1869DT2TXRG (Red LED) 
Hard DriveHard DriveOptical DriveCooling
(4) Agility 3 - 120GB - Raid 5 (1) WD RE4 - 500GB WH14NS40 - Internal Mount H100i w/ (2) NF-P12-1300 
CoolingOSMonitorKeyboard
(4) NF-S12B case fans Server 2012 Samsung 60" TV Lycosa 
PowerCaseMouseAudio
AX1200 Air 540 Lua Supreme III FX 
  hide details  
Reply
post #3 of 10
Thread Starter 
All 4 switches are enabled. Onboard is disabled.
post #4 of 10
Thread Starter 
Anyone? Card works in SLot 2 just fine.

Thanks
post #5 of 10
Thread Starter 
Bump
post #6 of 10
Quote:
Originally Posted by nyxagamemnon View Post
okay here's what's going on and tell me if this is normal.

if I have my video cards in slot 1 and 4 the red ones and put my sound card in slot two it works fine.

If I try to put my sound card in slot 3 it doesn't work. Initially I thought the 3rd slot was dead however I removed both cards and put A single video card in slot 3 and it booted up.

so any ideas why I can't use slot 3 with 1. And 4 occupied?

Thanks
Aren't the video cards supposed to go in slots 1 and 3?
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #7 of 10
Thread Starter 
If you use slot 1 and 3 it's 8x 8x however I'm using an EK 3 way SLI Bridge and makes using slot 1 and 3 impossible for me. However none of these responses are helping with the issue. Lets focus.

The issue is primarily why PCI slot 3 is not usable with Slots 1 and 4 occupied but slot 2 is. Is this just a normal thing with this motherboard? Can anyone else confirm?

Thanks
post #8 of 10
same issue here.

ill see what i can dig up



After 2 cards, the nf200 chip is activated, but only in certain configs. u can put a sound card in pcie1 and two cards in 2 and 4 for x16 lanes.

only way to bypass is probably idk. nothing u can do. hope that answers some questions.
Edited by Kick - 4/26/11 at 4:45am
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #9 of 10
does the board have external power for pci-e? might need that it.

EDIT: yes it does, the molex at the bottom of the board, plug it in
Edited by Sircles - 4/26/11 at 4:47am
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #10 of 10
Thread Starter 
Even according to the chart

Right now I'm slot 1 Native x8 and NF 200 X16 on the gpu readout.

I guess slot 3 won't work when you have the NF 200 engaged and only slot 2 will makes sense cause that's the 3 way config.

I guess doing slot 1 and 3 and 4 together doesn't work
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Maximus iv pci x press slot issues need some help