Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6950 2GB problem ¿?¿?¿?¿?¿?¿?¿?¿
New Posts  All Forums:Forum Nav:

HD 6950 2GB problem ¿?¿?¿?¿?¿?¿?¿?¿

post #1 of 14
Thread Starter 
so i got my Sapphire 6950 2gb before few weeks

and some times I get blue and red donts most of time i get blue ones
and i usually get them at dark background

some times they are gone
some times a lot of them come out and its pissing me off

i tryed diferent drivers even win XP and Win7

AND I HAVE a lot of problems setting up 2 monitors
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
post #2 of 14
Did you try 11.4drivers?
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #3 of 14
Quote:
Originally Posted by bufu994 View Post
so i got my Sapphire 6950 2gb before few weeks

and some times I get blue and red donts most of time i get blue ones
and i usually get them at dark background

some times they are gone
some times a lot of them come out and its pissing me off

i tryed diferent drivers even win XP and Win7

AND I HAVE a lot of problems setting up 2 monitors
This sounds like a voltage issue.
Make sure all your power connectors are clicked in correctly!

Then download Afterburner and adjust the voltages..there have been rare cases in which the cards have had different or fluctuated factory voltages set.

Don´t worry it will be fine
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
post #4 of 14
Thread Starter 



ok here you can see it :S

and im sry but i still cant fix it

can you tell me what the voltages should be ??
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
post #5 of 14
Is it only in VLC player? Or even on a black website?
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #6 of 14
Thread Starter 
on black websites sometimes even on desktop ... but mostly on dark dakgrounds
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
post #7 of 14
Thread Starter 
omg this thing is just freaking me out :S
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
post #8 of 14
RMA it.
    
CPUMotherboardGraphicsRAM
|i7 2600K| |EVGA P67 SLI| |N560GTX-Ti Hawk| Waiting on Sandy Bridge :) 
Hard DriveOSMonitorPower
Waiting on Sandy Bridge :) |Windows 7 Ulitmate 64-Bit| |Hanns-G HZ281HPB 1920x1200| |Silverstone Strider Plus 850W| 
Case
|SilverStone RV03| ETA: 04/05/11 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
|i7 2600K| |EVGA P67 SLI| |N560GTX-Ti Hawk| Waiting on Sandy Bridge :) 
Hard DriveOSMonitorPower
Waiting on Sandy Bridge :) |Windows 7 Ulitmate 64-Bit| |Hanns-G HZ281HPB 1920x1200| |Silverstone Strider Plus 850W| 
Case
|SilverStone RV03| ETA: 04/05/11 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by BKsMassive View Post
RMA it.
This. Test the system with another card to be sure, but definitely looks like a hardware issue.
post #10 of 14
Did it do the same dots before you flashed it to a 6970? If not, then it was the flash that caused it. Otherwise it could just be a bad card depending if you did anything else to it (OC/over volt, etc).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6950 2GB problem ¿?¿?¿?¿?¿?¿?¿?¿