Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6950 2GB problem ¿?¿?¿?¿?¿?¿?¿?¿
New Posts  All Forums:Forum Nav:

HD 6950 2GB problem ¿?¿?¿?¿?¿?¿?¿?¿ - Page 2

post #11 of 14
Flash caused it. Flash to unlocked 6950 bios only. its the way to go no doubt.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #12 of 14
Thread Starter 
it was like that since I had it and that's why i decided to try changing the bios
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
post #13 of 14
Thread Starter 
guys any ideas ??? :S

I tryed to contact few times now with the place I got it from but its almost like 2 weeks now and still no answer :S
(to all of the ppl that live in Spain I got it from coolmod.com )
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
BABY GENE
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K ASUS Maximus IV GENE-Z MSI 560TI TFII/OC G.Skill Sniper 4x4GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 Samsung F3  Samsung F4EG Hitachi 7.2k rpm 
CoolingOSMonitorMonitor
Antec H2O 620 WIn 7 Ultimate x64 DELL UltraSharp U2412M  Acer X233H 
KeyboardPowerCaseMouse
Microsoft SideWInder X6 + ROCCAT ARVO + Logit... 1200W Modular NZXT Vulcan Logitech G500 
AudioOther
Logitech G51 Logitech DiNovo Mini 
  hide details  
Reply
post #14 of 14
card is defective if its artifacting like that , mine never does this .

sorry to tell you , theres no fix to that .. it will need to be repaired or replaced hopefully .

My sapphire 6950 works geat with 6970 bios , been working great for months ? maybe the new revision cards dont like to be unlocked and now you have caused artifact due to the different memory timings on the 6970 .

But then again mine works fine , so should yours ? dunno man =(
Edited by Xristo - 4/28/11 at 5:04pm
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6950 2GB problem ¿?¿?¿?¿?¿?¿?¿?¿