Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H Linux Problems
New Posts  All Forums:Forum Nav:

F@H Linux Problems - Page 3

post #21 of 27
Thread Starter 
Quote:
Originally Posted by zodac View Post
Seems to be a Linux problem indeed:
http://foldingforum.org/viewtopic.ph...=14646&start=0

I guess a different WU might have better results though...
How exactly would I be able to fetch a different work unit?
System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955BE @ 3.71ghz Asus Crosshair III Formula EVGA GTX 570 HD CORSAIR XMS3 8GB (2x2gb) and (1x4gb) 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k 120gb SSD Western Digital Caviar Black 500gb Western Digital Caviar Blue 500gb Sony Optiarc Black 
OSMonitorPowerCase
Windows 7 Home Premium Asus VW246H Corsair TX750W Cooler Master HAF X 
  hide details  
Reply
System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955BE @ 3.71ghz Asus Crosshair III Formula EVGA GTX 570 HD CORSAIR XMS3 8GB (2x2gb) and (1x4gb) 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k 120gb SSD Western Digital Caviar Black 500gb Western Digital Caviar Blue 500gb Sony Optiarc Black 
OSMonitorPowerCase
Windows 7 Home Premium Asus VW246H Corsair TX750W Cooler Master HAF X 
  hide details  
Reply
post #22 of 27
Well, in Windows you'd delete the "work" folder and queue.dat file; dunno where they would be in Linux.

Alternatively, you could try the "-delete" flag.
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #23 of 27
Thread Starter 
Quote:
Originally Posted by zodac View Post
Well, in Windows you'd delete the "work" folder and queue.dat file; dunno where they would be in Linux.

Alternatively, you could try the "-delete" flag.
Bah, now I keep getting this:

[18:23:01] Work directory not found. Creating...
[18:23:01] Could not open work queue, generating new queue...
[18:23:01] - Preparing to get new work unit...
[18:23:01] - Autosending finished units... [April 24 18:23:01 UTC]
[18:23:01] Cleaning up work directory
[18:23:01] Trying to send all finished work units
[18:23:01] + No unsent completed units remaining.
[18:23:01] - Autosend completed
[18:23:01] + Attempting to get work packet
[18:23:01] Passkey found
[18:23:01] - Will indicate memory of 3962 MB
[18:23:01] - Connecting to assignment server
[18:23:01] Connecting to http://assign.stanford.edu:8080/
[18:23:02] Posted data.
[18:23:02] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:23:02] + Couldn't get work instructions.
[18:23:02] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955BE @ 3.71ghz Asus Crosshair III Formula EVGA GTX 570 HD CORSAIR XMS3 8GB (2x2gb) and (1x4gb) 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k 120gb SSD Western Digital Caviar Black 500gb Western Digital Caviar Blue 500gb Sony Optiarc Black 
OSMonitorPowerCase
Windows 7 Home Premium Asus VW246H Corsair TX750W Cooler Master HAF X 
  hide details  
Reply
System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955BE @ 3.71ghz Asus Crosshair III Formula EVGA GTX 570 HD CORSAIR XMS3 8GB (2x2gb) and (1x4gb) 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k 120gb SSD Western Digital Caviar Black 500gb Western Digital Caviar Blue 500gb Sony Optiarc Black 
OSMonitorPowerCase
Windows 7 Home Premium Asus VW246H Corsair TX750W Cooler Master HAF X 
  hide details  
Reply
post #24 of 27
Check to see if the servers down
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #25 of 27
No the server is not down and your problem is most likely a OC issue lower you OC and raise your Voltage. Restart the computer and it should connect to the server if it does not then uninstall F@H and reinstall it.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
post #26 of 27
Thread Starter 
Quote:
Originally Posted by Grandpa_01 View Post
No the server is not down and your problem is most likely a OC issue lower you OC and raise your Voltage. Restart the computer and it should connect to the server if it does not then uninstall F@H and reinstall it.
Sorry, but I don't see how the current issue could be related to my OC. It just seems like its having trouble getting work loads, and I'm not crashing or freezing.
System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955BE @ 3.71ghz Asus Crosshair III Formula EVGA GTX 570 HD CORSAIR XMS3 8GB (2x2gb) and (1x4gb) 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k 120gb SSD Western Digital Caviar Black 500gb Western Digital Caviar Blue 500gb Sony Optiarc Black 
OSMonitorPowerCase
Windows 7 Home Premium Asus VW246H Corsair TX750W Cooler Master HAF X 
  hide details  
Reply
System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955BE @ 3.71ghz Asus Crosshair III Formula EVGA GTX 570 HD CORSAIR XMS3 8GB (2x2gb) and (1x4gb) 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX 3k 120gb SSD Western Digital Caviar Black 500gb Western Digital Caviar Blue 500gb Sony Optiarc Black 
OSMonitorPowerCase
Windows 7 Home Premium Asus VW246H Corsair TX750W Cooler Master HAF X 
  hide details  
Reply
post #27 of 27
Quote:
Originally Posted by TheGimpAddict View Post
Sorry, but I don't see how the current issue could be related to my OC. It just seems like its having trouble getting work loads, and I'm not crashing or freezing.
There reason you can not connect is because you deleted the WU it is a know issue while I do not know if it is an attempt by Stanford to stop people from deleting WU's or not, I do know that it is common for it to happen when they dump WU's. I know that Stanford records When they download a WU to your client each client has a unique ID. I suspect when your client request a new WU and reports missing files it refuses the connection for a period of time. This is just a suspicion, it will eventually connect. I know Stanford is working on ways to stop intentional dumping of WU's. But the reason you are having problem running WU's is most likely an OC issue. You can either attempt to correct the problem of stalling or crashing WU's and make sure it is not your problem or continue to have problems if it is.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H Linux Problems