Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No sound Windows Xp SP3
New Posts  All Forums:Forum Nav:

No sound Windows Xp SP3

post #1 of 4
Thread Starter 
My dad's computer has been without sound for about a year now and I can't seem to figure what the issue is. He has a Gateway GT4022 and it's running SP3. Any fixes, solutions, thoughts? Thanks in advance
post #2 of 4
Do me a favor. Go into Control panel, then System, Hardware tab, then device manager.

Under Sound. Tell me what you see listed there.
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
post #3 of 4
Thread Starter 
[IMG] Uploaded with ImageShack.us[/IMG]

There's a picture of it. I bought a soundcard on eBay which didn't fix it because the drivers CD that came with it was crap, so at this point I'm still trying to get the integrated soundcard to work.
post #4 of 4
I had that with XP Pro occasionally...

Always fixed mine-->

KB888111

Realtek HD Audio Codecs
Edited by cr1 - 4/22/11 at 1:37pm
THE PHOENIX
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4690K/4.5GHz GA-Z97X-UD5H-BK EVGA GTX760 2GB SC/ACX  G.Skill Trident X 2400/16GB  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 120GB PNY CS1311 120GB Crucial M4 64GB WD VelociRaptor 150GB 
Hard DriveOptical DriveCoolingOS
WDC Black 1TB ASUS Thermalright Silver Arrow IB-E Extreme Linux Mint 18.1 Cinnamon/64 
OSOSMonitorKeyboard
Windows10 Pro/64 Ubuntu 16.04 ASUS MX259H 25" Frameless Corsair K70 
PowerCaseMouseAudio
Antec TP-New 750W  Phanteks Enthoo Luxe Tempered Glass Logitech ASUS Xonar D1 
  hide details  
Reply
THE PHOENIX
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4690K/4.5GHz GA-Z97X-UD5H-BK EVGA GTX760 2GB SC/ACX  G.Skill Trident X 2400/16GB  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 120GB PNY CS1311 120GB Crucial M4 64GB WD VelociRaptor 150GB 
Hard DriveOptical DriveCoolingOS
WDC Black 1TB ASUS Thermalright Silver Arrow IB-E Extreme Linux Mint 18.1 Cinnamon/64 
OSOSMonitorKeyboard
Windows10 Pro/64 Ubuntu 16.04 ASUS MX259H 25" Frameless Corsair K70 
PowerCaseMouseAudio
Antec TP-New 750W  Phanteks Enthoo Luxe Tempered Glass Logitech ASUS Xonar D1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No sound Windows Xp SP3