Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Is my benchmark result low????
New Posts  All Forums:Forum Nav:

Is my benchmark result low???? - Page 2

post #11 of 56

http://www.guru3d.com/article/radeon-hd-6790-review/
Custom rig
(0 items)
  
Reply
Custom rig
(0 items)
  
Reply
post #12 of 56
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
Turn of Cool and Quiet, it's throttling your CPU. You do that in your BIOS
That's exactly what it was... WOW!, I'm now at P17208 3DMarks, above average for my system setup according to 3dmark.

I still have to OC the cpu and GPU and unlcok some shaders

Thanks for the help!, +1rep
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
post #13 of 56
It's alright, it's not really hard to be this awesome now

Lol kidding, but when you overclock i'd like to see you hitting 19000 tbh.

And you gave me my 570th rep. Nice

Comps
post #14 of 56
i get 5700 3dm11 score with my unlocked 6950 , on my sig rig . According to the graphs thats inbetween the 6970 and gtx580 .

Cooool =)
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
post #15 of 56
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
It's alright, it's not really hard to be this awesome now

Lol kidding, but when you overclock i'd like to see you hitting 19000 tbh.

And you gave me my 570th rep. Nice

Comps
You scratch my back, I'll scratch yours

I'll see if I can get this puppy up to 20k by the time I'm done OC'ing, I'll make sure I respond back to this thread, keep posted!
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
post #16 of 56
I get P4892 for my sig-rig. Damn you 6950!!
post #17 of 56
Thread Starter 
Talk about 1 long adventure, I tried to OC my CPU last night and for some stupid reason windows 7 somehow got currupted. I restored all of the BIOS default settings and it still wouldn't load up. I'm not sure if this is Windows 7 screwing up or if its my SSD OCZ drive that screwed up.

Regardless I had to re-install windows, I re-installed EVERYTHING!!!!, but I made an image backup in case things go bad again.

I really don't understand how my windows OS got currupted, all I did was bump up the unlocked core multiple to 20x and saved and existed the BIOS.. then BANG! windows file curruption error and it wasn't even able to restore or fix itself ????
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
post #18 of 56
Are you sure you didn't change your SATA from IDE to AHCI or something.

Comps
post #19 of 56
Thread Starter 
I don't think so, I restored all of the default settings in the BIOS and it still wound't load.

I took an image of my system, so if this happens again I'll be ready.

I think it has something to do with these new SSD, and the fact that I cold booted my system currupted something in the OS.
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
post #20 of 56
Thread Starter 
I was finaly able to run another vantage bench, this time I score 17036 instead of my original 17200. I did find something a bit unusual, my memory speed is showing 667Mhz in my online Vantage results, ( have 1600Mhz ram) not sure if this is normal or not ?? I would imagine it should be showing 800Mhz ???

http://3dmark.com/3dmv/3109436;jsess...nZr49AEfAqZ9uc
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Is my benchmark result low????