Overclock.net › Forums › Intel › Intel CPUs › Great 2600k chip or not? ;-)
New Posts  All Forums:Forum Nav:

Great 2600k chip or not? ;-) - Page 5

post #41 of 91
Thread Starter 
I've never maxed my chip. So far multi 54 bclk 100, it gave me ~5400mhz at 1.52volts. and prime 95 small ftt worked until it overheated

and PLL overvoltage is disabled always. Wouldn't it just make things worse?
Gene Z
(8 items)
 
5970CF H2O
(16 items)
 
Core X
(9 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K ASUS Max Gene Z ASUS 580GTX CU II G.Skill Ripjawz  
Hard DriveCoolingPowerCase
WD Black 1TB/64MB Air Corsair 850 Temjin TJ08-E 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z68 Fata1ty Pro Gen 3 2 x ATI Radeon 5970 Corsair Vengeance 16GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 SSD 120GB Seagate 7200.12 80GB LG BD Burner GPUs watercooled / CPU stock 
OSMonitorKeyboardPower
Windows 7 24" Samsung LCD Some old junk FD 1000W 
CaseMouseMouse PadAudio
800D Microsoft something Its round, with a picture of a cookie Onboard (Realtek something) 
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Asus Rampage IV Extreme GTX580s (4) Corsair Vengeance 1600Mhz 
CoolingOSMonitorPower
1080 + 3x360 Windows 7 Samsung 8005 55" Corsair AX1200 
Case
Xigmatek  
  hide details  
Reply
Gene Z
(8 items)
 
5970CF H2O
(16 items)
 
Core X
(9 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K ASUS Max Gene Z ASUS 580GTX CU II G.Skill Ripjawz  
Hard DriveCoolingPowerCase
WD Black 1TB/64MB Air Corsair 850 Temjin TJ08-E 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z68 Fata1ty Pro Gen 3 2 x ATI Radeon 5970 Corsair Vengeance 16GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 SSD 120GB Seagate 7200.12 80GB LG BD Burner GPUs watercooled / CPU stock 
OSMonitorKeyboardPower
Windows 7 24" Samsung LCD Some old junk FD 1000W 
CaseMouseMouse PadAudio
800D Microsoft something Its round, with a picture of a cookie Onboard (Realtek something) 
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Asus Rampage IV Extreme GTX580s (4) Corsair Vengeance 1600Mhz 
CoolingOSMonitorPower
1080 + 3x360 Windows 7 Samsung 8005 55" Corsair AX1200 
Case
Xigmatek  
  hide details  
Reply
post #42 of 91
Jason is correct, but he should be referring to VID, not vcore.
VID is what is shown in BIOS as target voltage, if the vcore were set to auto.
Realtemp 3.67 can also show the VID, but the chip should be idle, without power saving options enabled.

And even some very low VID chips can max out at 54x. My CPU is definitely low VID (1.215v @ 3.4 ghz; 1.3611 @ 5 ghz), and the max bootable into windows with PLL Overvolt disabled is X49. X50 just says overclock failed instantly or does a boot loop and says it. Windows just rebooted on the splash screen while trying to load (it didn't freeze/bsod, just rebooted) at X54 and 1.5v set in BIOS LLC1; not going to degrade my CPU trying to boot at 1.55v, since I know x54 is the limit, anyway.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #43 of 91
Quote:
Originally Posted by XrOo View Post
I've never maxed my chip. So far multi 54 bclk 100, it gave me ~5400mhz at 1.52volts. and prime 95 small ftt worked until it overheated

and PLL overvoltage is disabled always. Wouldn't it just make things worse?
Your running 5.4ghz with Pll overvoltage disabled??? My chip needs it enabled at 52x with a max multi of 56x.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz HT 1.272v GIGABYTE P67A-UD4-B3 Sapphire HD5870 1GB G.Skill Ripjaws DDR3 1600 (2x2) 
Hard DriveOSMonitorKeyboard
X2 Western Digital Black Sata 500GB (RAID 0) Win7 Ult x64 ASUS 24'in VW246H Logitech 
PowerCaseMouse
Zalman ZM1000-HP CM Storm Scout Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz HT 1.272v GIGABYTE P67A-UD4-B3 Sapphire HD5870 1GB G.Skill Ripjaws DDR3 1600 (2x2) 
Hard DriveOSMonitorKeyboard
X2 Western Digital Black Sata 500GB (RAID 0) Win7 Ult x64 ASUS 24'in VW246H Logitech 
PowerCaseMouse
Zalman ZM1000-HP CM Storm Scout Logitech 
  hide details  
Reply
post #44 of 91
Quote:
Originally Posted by XrOo View Post
I've never maxed my chip. So far multi 54 bclk 100, it gave me ~5400mhz at 1.52volts. and prime 95 small ftt worked until it overheated

and PLL overvoltage is disabled always. Wouldn't it just make things worse?
Whoa...are you sure its set to disabled or set to Auto?
Auto is the default setting.

Can you set it to disabled and see if it boots at X54?
(it will 100% NOT boot at X55, at least not into windows with it disabled).

If you clearly disable the setting and it boots that way, then that means your CPU has a x58 or x59 multiplier (you could potentially run it at 5900 mhz if you were on sub zero). Enabling PLL overvoltage usually releases 5 higher multipliers.

And PLL Overvoltage does NOT even overvolt anything. It has nothing to do with the PLL voltage (that defaults to 1.8v) going to the chip from the board itself (this has been measured with a digital DMM already)
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #45 of 91
Thread Starter 
I've always thought the "PLL Overvoltage" thing in my bios was sort of an auto overvoltage thing. It just didn't sound good for any reason :S so its off. the only thing ive played with is the multiplier and vcore. nothing else
Gene Z
(8 items)
 
5970CF H2O
(16 items)
 
Core X
(9 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K ASUS Max Gene Z ASUS 580GTX CU II G.Skill Ripjawz  
Hard DriveCoolingPowerCase
WD Black 1TB/64MB Air Corsair 850 Temjin TJ08-E 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z68 Fata1ty Pro Gen 3 2 x ATI Radeon 5970 Corsair Vengeance 16GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 SSD 120GB Seagate 7200.12 80GB LG BD Burner GPUs watercooled / CPU stock 
OSMonitorKeyboardPower
Windows 7 24" Samsung LCD Some old junk FD 1000W 
CaseMouseMouse PadAudio
800D Microsoft something Its round, with a picture of a cookie Onboard (Realtek something) 
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Asus Rampage IV Extreme GTX580s (4) Corsair Vengeance 1600Mhz 
CoolingOSMonitorPower
1080 + 3x360 Windows 7 Samsung 8005 55" Corsair AX1200 
Case
Xigmatek  
  hide details  
Reply
Gene Z
(8 items)
 
5970CF H2O
(16 items)
 
Core X
(9 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K ASUS Max Gene Z ASUS 580GTX CU II G.Skill Ripjawz  
Hard DriveCoolingPowerCase
WD Black 1TB/64MB Air Corsair 850 Temjin TJ08-E 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z68 Fata1ty Pro Gen 3 2 x ATI Radeon 5970 Corsair Vengeance 16GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 SSD 120GB Seagate 7200.12 80GB LG BD Burner GPUs watercooled / CPU stock 
OSMonitorKeyboardPower
Windows 7 24" Samsung LCD Some old junk FD 1000W 
CaseMouseMouse PadAudio
800D Microsoft something Its round, with a picture of a cookie Onboard (Realtek something) 
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Asus Rampage IV Extreme GTX580s (4) Corsair Vengeance 1600Mhz 
CoolingOSMonitorPower
1080 + 3x360 Windows 7 Samsung 8005 55" Corsair AX1200 
Case
Xigmatek  
  hide details  
Reply
post #46 of 91
Quote:
Originally Posted by Falkentyne View Post
Jason is correct, but he should be referring to VID, not vcore.
VID is what is shown in BIOS as target voltage, if the vcore were set to auto.
Realtemp 3.67 can also show the VID, but the chip should be idle, without power saving options enabled.

And even some very low VID chips can max out at 54x. My CPU is definitely low VID (1.215v @ 3.4 ghz; 1.3611 @ 5 ghz), and the max bootable into windows with PLL Overvolt disabled is X49. X50 just says overclock failed instantly or does a boot loop and says it. Windows just rebooted on the splash screen while trying to load (it didn't freeze/bsod, just rebooted) at X54 and 1.5v set in BIOS LLC1; not going to degrade my CPU trying to boot at 1.55v, since I know x54 is the limit, anyway.
I am running a -.95v from my vid....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz HT 1.272v GIGABYTE P67A-UD4-B3 Sapphire HD5870 1GB G.Skill Ripjaws DDR3 1600 (2x2) 
Hard DriveOSMonitorKeyboard
X2 Western Digital Black Sata 500GB (RAID 0) Win7 Ult x64 ASUS 24'in VW246H Logitech 
PowerCaseMouse
Zalman ZM1000-HP CM Storm Scout Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz HT 1.272v GIGABYTE P67A-UD4-B3 Sapphire HD5870 1GB G.Skill Ripjaws DDR3 1600 (2x2) 
Hard DriveOSMonitorKeyboard
X2 Western Digital Black Sata 500GB (RAID 0) Win7 Ult x64 ASUS 24'in VW246H Logitech 
PowerCaseMouse
Zalman ZM1000-HP CM Storm Scout Logitech 
  hide details  
Reply
post #47 of 91
Thread Starter 
Quote:
Originally Posted by Falkentyne View Post
Whoa...are you sure its set to disabled or set to Auto?
Auto is the default setting.

Can you set it to disabled and see if it boots at X54?
(it will 100% NOT boot at X55, at least not into windows with it disabled).

If you clearly disable the setting and it boots that way, then that means your CPU has a x58 or x59 multiplier (you could potentially run it at 5900 mhz if you were on sub zero). Enabling PLL overvoltage usually releases 5 higher multipliers.

And PLL Overvoltage does NOT even overvolt anything. It has nothing to do with the PLL voltage going to the chip from the board itself (this has been measured with a digital DMM already)
so I should just set the multi to 55 and boot with the pll overvoltage still disabled? cause it boots fine with it disabled at 54
Gene Z
(8 items)
 
5970CF H2O
(16 items)
 
Core X
(9 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K ASUS Max Gene Z ASUS 580GTX CU II G.Skill Ripjawz  
Hard DriveCoolingPowerCase
WD Black 1TB/64MB Air Corsair 850 Temjin TJ08-E 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z68 Fata1ty Pro Gen 3 2 x ATI Radeon 5970 Corsair Vengeance 16GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 SSD 120GB Seagate 7200.12 80GB LG BD Burner GPUs watercooled / CPU stock 
OSMonitorKeyboardPower
Windows 7 24" Samsung LCD Some old junk FD 1000W 
CaseMouseMouse PadAudio
800D Microsoft something Its round, with a picture of a cookie Onboard (Realtek something) 
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Asus Rampage IV Extreme GTX580s (4) Corsair Vengeance 1600Mhz 
CoolingOSMonitorPower
1080 + 3x360 Windows 7 Samsung 8005 55" Corsair AX1200 
Case
Xigmatek  
  hide details  
Reply
Gene Z
(8 items)
 
5970CF H2O
(16 items)
 
Core X
(9 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K ASUS Max Gene Z ASUS 580GTX CU II G.Skill Ripjawz  
Hard DriveCoolingPowerCase
WD Black 1TB/64MB Air Corsair 850 Temjin TJ08-E 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Z68 Fata1ty Pro Gen 3 2 x ATI Radeon 5970 Corsair Vengeance 16GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 SSD 120GB Seagate 7200.12 80GB LG BD Burner GPUs watercooled / CPU stock 
OSMonitorKeyboardPower
Windows 7 24" Samsung LCD Some old junk FD 1000W 
CaseMouseMouse PadAudio
800D Microsoft something Its round, with a picture of a cookie Onboard (Realtek something) 
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Asus Rampage IV Extreme GTX580s (4) Corsair Vengeance 1600Mhz 
CoolingOSMonitorPower
1080 + 3x360 Windows 7 Samsung 8005 55" Corsair AX1200 
Case
Xigmatek  
  hide details  
Reply
post #48 of 91
Jason, a 0.95v VID is impossible at stock. Not the vcore, (which could easily be around 1v for some users at 3.4 ghz) but the VID.

VId can only be reported with all C states and EIST off.
The VID range on a 2600k @ 3.4 ghz (for sake of simplicity) is usually from 1.20v to 1.27v for almost every CPU out there).

The VID of a CPU running at 1.6 ghz with power saving on is irrelvent; we need the stock VID of the chip only.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #49 of 91
Quote:
Originally Posted by XrOo View Post
so I should just set the multi to 55 and boot with the pll overvoltage still disabled? cause it boots fine with it disabled at 54
Yes, try it.
If you get a 4E or other post code error, or it says overclock failed, then your max multi is X54.
Turning on PLL overvoltage will let it boot at up to x58 and possibly x59.

That also means that you have 1% of the cpu's that have X54 multiplier. I've only seen ONE other CPU that could boot at x54 with PLL overvoltage disabled. Most of the other godly ones boot at x53 disabled and x58 enabled (or x57 with rise in BCLK for 5800+ mhz)

You'd better not tell anyone about this.

Seriously--post your CPU results on the HWbot.
There are some users there who have gone through a HUNDRED tray packaged CPU's to find ONE that has a x53 or x54 multiplier (PLL disabled).

Just to let you know, only 10% of the cpu's out there can even boot at X49 with PLL overvoltage disabled....
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #50 of 91
Quote:
Originally Posted by Falkentyne View Post
Jason, a 0.95v VID is impossible at stock. Not the vcore, (which could easily be around 1v for some users at 3.4 ghz) but the VID.

VId can only be reported with all C states and EIST off.
The VID range on a 2600k @ 3.4 ghz (for sake of simplicity) is usually from 1.20v to 1.27v for almost every CPU out there).

The VID of a CPU running at 1.6 ghz with power saving on is irrelvent; we need the stock VID of the chip only.
A (negative) -.95v from my Vid voltage which gives me 1.272v for 4.6ghz.

edit**
-.095v sorry my bad....
Edited by Jasonn20 - 4/22/11 at 8:23pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz HT 1.272v GIGABYTE P67A-UD4-B3 Sapphire HD5870 1GB G.Skill Ripjaws DDR3 1600 (2x2) 
Hard DriveOSMonitorKeyboard
X2 Western Digital Black Sata 500GB (RAID 0) Win7 Ult x64 ASUS 24'in VW246H Logitech 
PowerCaseMouse
Zalman ZM1000-HP CM Storm Scout Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz HT 1.272v GIGABYTE P67A-UD4-B3 Sapphire HD5870 1GB G.Skill Ripjaws DDR3 1600 (2x2) 
Hard DriveOSMonitorKeyboard
X2 Western Digital Black Sata 500GB (RAID 0) Win7 Ult x64 ASUS 24'in VW246H Logitech 
PowerCaseMouse
Zalman ZM1000-HP CM Storm Scout Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Great 2600k chip or not? ;-)