Overclock.net › Forums › Intel › Intel - General › New I2600K build Hangs?
New Posts  All Forums:Forum Nav:

New I2600K build Hangs? - Page 3

post #21 of 28
Thread Starter 
Ill have to give that a try.

I think it may be the board... Its weird when you power it on it takes a couple of seconds to power on...
Edited by Hawk777th - 4/23/11 at 12:41pm
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #22 of 28
Thread Starter 
http://www.microcenter.com/single_pr...uct_id=0354611

How bout this stuff? Would this be better ram for my board?

Also when it locks up my speakers make this like clocking rhythmic sound.
Edited by Hawk777th - 4/23/11 at 5:11pm
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #23 of 28
Quote:
Originally Posted by Hawk777th View Post
Ill have to give that a try.

I think it may be the board... Its weird when you power it on it takes a couple of seconds to power on...
That's normal. Mine does that too. Keep an eye on the red LED (Memory, Video, Boot) procedure.

Quote:
Originally Posted by Hawk777th View Post
http://www.microcenter.com/single_pr...uct_id=0354611

How bout this stuff? Would this be better ram for my board?
Fixed Link → http://www.microcenter.com/single_pr...uct_id=0354611

I've heard it's really good memory. If you need 8GB, those would be the one to get. Alternatively, this G.Skill kit is a bit cheaper while offering a 2GB USB flash drive.

When you add all four sticks, try increasing DRAM Voltage to 1.61v and increase VCCIO Voltage to 1.1v.
post #24 of 28
Thread Starter 
Well right now I am testing Dimm slots... I am moving one stick of ram around.

I had Dram at 1.6 and haven't tinkered with Vicco maybe this ram doesnt play with this board well..

Seems like its just the amount I have tried all dimms and no lock ups.... Must be something with the ram filling all the dimms.

Tried one stick in all the dims one at a time no lock ups... Seems to be something with all 4 sticks in.

Going to try the Vicco then give up...



Uploaded with ImageShack.us
1.608 Dram
1.1Vicco
Edited by Hawk777th - 4/23/11 at 5:57pm
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #25 of 28
Whatever happened with this?
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
post #26 of 28
Do you have a wireless card? My system was doing what you where describing and it was the card messing it all up.
Work in progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Msi p67a-g43 XFX HD 5850 4gb 1600 Gskill RipJaw 
Hard DriveOSKeyboardPower
WD 1tb Black Caviar Windows 7 G510 Antec Earthwatts 650w 
CaseMouse
Antec Illusion G9x 
  hide details  
Reply
Work in progress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Msi p67a-g43 XFX HD 5850 4gb 1600 Gskill RipJaw 
Hard DriveOSKeyboardPower
WD 1tb Black Caviar Windows 7 G510 Antec Earthwatts 650w 
CaseMouse
Antec Illusion G9x 
  hide details  
Reply
post #27 of 28
Make sure you are running your memory modules at the correct speed, timings, and voltage.
post #28 of 28
Yea i'm curious what what your results where?
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New I2600K build Hangs?