Overclock.net › Forums › Intel › Intel CPUs › Please help with my CPU issue.
New Posts  All Forums:Forum Nav:

Please help with my CPU issue. - Page 2

post #11 of 16
Thread Starter 
Before I ship the thing back, how often are CPUs actually dead on arrival? I've never heard of that before. Is there anything else that I could possibly be doing incorrectly? I am so frustrated with this entire process.
My System
(13 items)
 
  
CPUMotherboardGraphicsPower
i5 2500k Gigabyte GA-P67A-UD3-B3 Gigabyte GTX 460 1 GB Corsair TX750W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsPower
i5 2500k Gigabyte GA-P67A-UD3-B3 Gigabyte GTX 460 1 GB Corsair TX750W 
  hide details  
Reply
post #12 of 16
Are you sure you have the 8 pin processor supply connector plugged in? Are you bench testing this totally out of a case ie not grounding out on anything? Also does your psu/cpu fans spin when you start this up?





Ok i re-read your post, sounds to me like the CPU is not getting power, please make sure you have the CPU cord plugged in completly.
Edited by anichols7 - 4/24/11 at 10:13am
Cheapo 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600 4329.8MHz @1.30v MSI P67A-GD65 GTX570 12GB Cosair XMS3 
Hard DriveOptical DriveOSMonitor
2x 1TB Seagate Samsung Blu-Ray Windows 7 Ultimate x64 32" ViewSonic 
KeyboardPowerCaseMouse
Saitek Cyborg Cosair 1000w Antec 1200 R.A.T. 9 
  hide details  
Reply
Cheapo 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600 4329.8MHz @1.30v MSI P67A-GD65 GTX570 12GB Cosair XMS3 
Hard DriveOptical DriveOSMonitor
2x 1TB Seagate Samsung Blu-Ray Windows 7 Ultimate x64 32" ViewSonic 
KeyboardPowerCaseMouse
Saitek Cyborg Cosair 1000w Antec 1200 R.A.T. 9 
  hide details  
Reply
post #13 of 16
Quote:
Originally Posted by HighEntropy View Post
Before I ship the thing back, how often are CPUs actually dead on arrival? I've never heard of that before. Is there anything else that I could possibly be doing incorrectly? I am so frustrated with this entire process.
Once I got a DOA CPU so it's not impossible for it to happen and in case you have another psu maybe you can check if the cpu is getting power. if that's not it maybe the cpu was DOA from the start
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #14 of 16
Thread Starter 
Quote:
Originally Posted by anichols7 View Post
Are you sure you have the 8 pin processor supply connector plugged in? Are you bench testing this totally out of a case ie not grounding out on anything? Also does your psu/cpu fans spin when you start this up?

Ok i re-read your post, sounds to me like the CPU is not getting power, please make sure you have the CPU cord plugged in completly.
Yes, the 8-pin power connector is all the way in. I've tried two different PSUs and motherboards now, same issue.
My System
(13 items)
 
  
CPUMotherboardGraphicsPower
i5 2500k Gigabyte GA-P67A-UD3-B3 Gigabyte GTX 460 1 GB Corsair TX750W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsPower
i5 2500k Gigabyte GA-P67A-UD3-B3 Gigabyte GTX 460 1 GB Corsair TX750W 
  hide details  
Reply
post #15 of 16
Quote:
Originally Posted by HighEntropy View Post
Before I ship the thing back, how often are CPUs actually dead on arrival? I've never heard of that before. Is there anything else that I could possibly be doing incorrectly? I am so frustrated with this entire process.
You got an Engineering Sample (ES) CPU from a retailer? I'm assuming that picture you uploaded was the one you're installing, no? I'm betting someone ran 1.6v+ through that bad boy before retail release.
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by HAF_wit View Post
You got an Engineering Sample (ES) CPU from a retailer? I'm assuming that picture you uploaded was the one you're installing, no? I'm betting someone ran 1.6v+ through that bad boy before retail release.
Heh, photo was just to show the type of scratching, sorry for the confusion
My System
(13 items)
 
  
CPUMotherboardGraphicsPower
i5 2500k Gigabyte GA-P67A-UD3-B3 Gigabyte GTX 460 1 GB Corsair TX750W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsPower
i5 2500k Gigabyte GA-P67A-UD3-B3 Gigabyte GTX 460 1 GB Corsair TX750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Please help with my CPU issue.