Overclock.net › Forums › Components › Hard Drives & Storage › SSD › I am a retard guys, LMAO. Noob SSD users take note!
New Posts  All Forums:Forum Nav:

I am a retard guys, LMAO. Noob SSD users take note!

post #1 of 4
Thread Starter 
I just got an SSD and this whole time I was wondering why I can't install Intel's RST driver (which needs AHCI to be enabled prior to installing a fresh copy of Windows).

Well, I thought I checked I (double and triple checked to make sure) AHCI was enabled in the bios prior to installing Windows, and it was, but I was still having problems.

But being the tard that I am, I never went (or noticed) the Storage Configuration menu of the bios (which you need to enable AHCI). I always went to the Onboard Device Configuration menu and enabled AHCI under J-Micron eSATA/PATA controller.

I am a true tard. I guess I have to start all over again and reinstall a fresh copy of Windows now since it was in IDE mode when I originally installed it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #2 of 4
You won't need to reinstall, you can just reset Windows to re-detect, that's what I did
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
post #3 of 4
Thread Starter 
So I went and enabled AHCI (properly this time) in the bios without reinstalling Win 7 and my scores have shot up by a lot.

Before:





After (properly enabled AHCI in bios, restarted computer, did not format and reinstall windows):




Should I format and reinstall Windows or keep it the way it is now?


Just went and installed Intel's Rapid Storage Technology drivers, and here are some more scores (some went up, some went down):


Edited by i7monkey - 4/23/11 at 2:00am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #4 of 4
Yup yup, works a dream eh

If anyone else has this issue and installs in IDE by accident, do this:

- Set BIOS back to IDE
- Start Windows
- Run Registry Editor
- Go to HKLM\\System\\CurrentControlSet\\Services\\Msahci
- Change the "Start" value to 0
- Reboot and go to BIOS immediately
- Set BIOS to AHCI

The next time you load Windows, it will auto-detect the AHCI.

Worked great for me
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › I am a retard guys, LMAO. Noob SSD users take note!