Overclock.net › Forums › Components › Hard Drives & Storage › Need help with computer constantly freezing.
New Posts  All Forums:Forum Nav:

Need help with computer constantly freezing.

post #1 of 8
Thread Starter 
Well for the past 2 weeks my sig rig has been giving me a lot of problems. Most of the time when I try to open up files, play movies, play games, etc the program will stop working. The program itself freezes but the computer still works if I alt+ctrl+del and kill the program. My torrents have also stopped working because of an i/o error device which I have read is due to faulty ram or faulty harddrive. Well last night I ran memtest86 for 10hrs and it didnt have any errors. I look now at hdtune and one of my raid1 harddrives is missing. I have 2x1tb Seagate 7200.12 drives in raid 1 and a ssd for the OS and games. I then went to device manager and it too only sees one of the Seagates. Did one of my raid1 harddrives die? Could that be what is messing up my computer? Any help would be appreciated. Thanks
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
post #2 of 8
I'm fairly sure that one of your HDD's died. Have you made sure that all SATA cable connections are secured? That happens sometimes. I good hard drive test is Ultimate Boot CD. Its a free program that has many diagnostic tools on it including HDD diagnostics. You could try that and if UBCD doesn't recognize the drive. I believe it would safe to say that one of the HDD's has died.

Good luck!
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by MClouse View Post
I'm fairly sure that one of your HDD's died. Have you made sure that all SATA cable connections are secured? That happens sometimes. I good hard drive test is Ultimate Boot CD. Its a free program that has many diagnostic tools on it including HDD diagnostics. You could try that and if UBCD doesn't recognize the drive. I believe it would safe to say that one of the HDD's has died.

Good luck!
I havent checked the sata cable because it is a pita to get to but I will do that. If one of my drives is the problem then do I just remove it and all will be better?
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
post #4 of 8
Removing it should be fine. You will probably have to change your BIOS to get rid of the raid since you will probably be removing on of your hdds. Be glad that you have raid 1!!! That saved all of your data If one of them did fail.

Sent from my LS670 using Tapatalk
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by MClouse View Post
Removing it should be fine. You will probably have to change your BIOS to get rid of the raid since you will probably be removing on of your hdds. Be glad that you have raid 1!!! That saved all of your data If one of them did fail.

Sent from my LS670 using Tapatalk
Yeah im super glad I put it in raid 1. Before I had my ssd I had the drives in raid0! Thanks again.
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
post #6 of 8
No problem! I'm actually setting up a SSD tomorrow and after reading this post, I'm definitely going to run RAID 1.

Good luck!
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by MClouse View Post
No problem! I'm actually setting up a SSD tomorrow and after reading this post, I'm definitely going to run RAID 1.

Good luck!
Well, I think your luck helped because it is now seeing both my hdd's. All I did was unplug/replug the power and sata connectors and it worked. Hopefully this will fix the rest of my problems. Thanks MClouse!!! +rep
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
post #8 of 8
No problem dude! I'm happy I helped.
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
Hmmm...
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770 Ivy Bridge Gigabyte GA-Z77X-UD5H-WB WIFI ASUS GTX 660 G.SKILL Ripjaws Series 16GB-DDR3 1600 (8X4) 
Hard DriveHard DriveOptical DriveOS
WD 500 GB HDD OCZ Vertex 4  LG Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
BenQ 24" 120hz + 24" Dell Full HD Razer Blackwidow Ultimate Stealth Edition 2013 OCZ ZX Series 850 Watt  NZXT Phantom 410 Gunmetal 
MouseMouse PadAudioAudio
Razer deathadder 2013 edition Razer Goliath Control 2013 Edition (Large) Sennheiser G4ME ZERO ASUS XONAR U7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Need help with computer constantly freezing.