Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Strange behavior on GPU usage
New Posts  All Forums:Forum Nav:

Strange behavior on GPU usage

post #1 of 10
Thread Starter 
So when I'm GPU folding the usage is at %100 then drops then up again and is always doing this. I don't know if this is normal behavior for ATI/AMD cards with the Fahcore 16 or not. Also I has been happening even before I started SMP folding.

My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 OC 3.8GHz Asus M4A78T-E XFX 6950 2GB Corsair XMS3 4GB 
Hard DriveOSPowerCase
Seagate 1TB Windows 7 Ultimate x64 Ultra LSP 650W Cooler Master Elite 310 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 OC 3.8GHz Asus M4A78T-E XFX 6950 2GB Corsair XMS3 4GB 
Hard DriveOSPowerCase
Seagate 1TB Windows 7 Ultimate x64 Ultra LSP 650W Cooler Master Elite 310 
  hide details  
Reply
post #2 of 10
Looks too systematic to be a malfunction.
I think it's normal that way.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 10
Out of curiosity did you unlock that to a 6970? (if possible)

I haven't seen much GPU usage pictures so no idea how core 16 reacts.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #4 of 10
Thread Starter 
Nop I haven't unlock it. Yeah I'm thinking it is suppose to be like that but wanted to be sure just in case that I was missing some ppd. At stock I was getting like 7,200 ppd and when overclock at 865/1400 I got like 8k.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 OC 3.8GHz Asus M4A78T-E XFX 6950 2GB Corsair XMS3 4GB 
Hard DriveOSPowerCase
Seagate 1TB Windows 7 Ultimate x64 Ultra LSP 650W Cooler Master Elite 310 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 OC 3.8GHz Asus M4A78T-E XFX 6950 2GB Corsair XMS3 4GB 
Hard DriveOSPowerCase
Seagate 1TB Windows 7 Ultimate x64 Ultra LSP 650W Cooler Master Elite 310 
  hide details  
Reply
post #5 of 10
My unlocked 6950 folds much like that, however the drop in usage was only to 95% and then back up. The interval looks the same though
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #6 of 10
This is what mine looks like. Dips to at lowest around 89%, then ramps up. I'm guessing it'll maintain a higher constant usage once it's more optimized? I don't know though since I've never folded on Nvidia.


Edited by Swiftdeathz - 4/23/11 at 8:22pm
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
post #7 of 10
one of my cards does that while the other one doesn't. the one that doesn't also gets more ppd. idk if it's a card or driver issue or if that's just how the WUs are processed.

on a side note, any word on the fix to the flash/folding issues? 5th time this week i've crashed, lost 2 WUs in the process

EDIT: yay, first post w/ a postbit!
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
Current rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD PII B55 3.2 oc-4.2ghz Gigabyte 990 UD7 XFX x2, MSI x2 unlocked 6950 950/1325 16GB G.Skill ddr3 1600 
Hard DriveCoolingOSMonitor
WD black 1T noctua nh-d14 Win 7 64 Ultimate Samsung 27", LG 23" 
PowerCase
CM SP 1200w, CM 750 Coolermaster Haf 932 
  hide details  
Reply
post #8 of 10
Are they running the same wu?
Different units can give different usage patterns.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by steamboat View Post
on a side note, any word on the fix to the flash/folding issues? 5th time this week i've crashed, lost 2 WUs in the process

EDIT: yay, first post w/ a postbit!
There's no fix yet, but there is a workaround that works for some. Just disable HW acceleration in Flash as well as in the browser.

Quote:
Originally Posted by grunion View Post
Are they running the same wu?
Different units can give different usage patterns.
I only ever get 11293 and 11294 core16 wu's on my 5830. Usage is the same for both.

BTW, I just loaded up the SMP client and now I'm noticing it dips to around 70-75% gpu usage and never reaches 99-100%, it goes as high as like 92-93%.
Edited by Swiftdeathz - 4/23/11 at 11:05pm
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by grunion View Post
Are they running the same wu?
Different units can give different usage patterns.
I only ever get 11293 and 11294 core16 wu's on my 5830. Usage is the same for both.

Sorry for double post. Is there a way to delet your post? I'm new to this forum and don't see the option under editing.
Edited by Swiftdeathz - 4/23/11 at 8:42pm
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Strange behavior on GPU usage