Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet dropping out (?)
New Posts  All Forums:Forum Nav:

Internet dropping out (?)

post #1 of 2
Thread Starter 
So, I had a big problem with my internet for a few weeks, since installing a new modem. I've got about 5 different internet using devices in my home, and my PC was the only one of these that had a large problem. It just didn't have internet. It connected, but it hardly ever loaded a page, and disconnected randomly and gave errors. I had a guy come over (I've tried several things, didn't work) and he updated the router firmware. This made my internet better, but the overall quality was worse.

On both my laptop, my brother's Macbook and my PC (sigrig), we're having issues downloading and streaming. Also, my PC is having problems with half loading pages about half the time. The downloads stop, and don't continue until you pause/unpause them. Streams (like YouTube) just preload parts of the things, and just decide on random points "Neh, I'm tired, he'll be fine with just this part". Refreshing the page starts the buffering again, from scratch, and there's still a large chance of it just doing the same again (spending 20 minutes watching a 1 minute clip isn't fun).

I thought my internet was just dropping in and out of existence, but online gaming goes perfectly fine, 20-60 ms. I've noticed it sometimes drops out for a second or so, but the game just picks up and goes on. And it doesn't do this with the regularity as the failing streams.

Tried different browsers (using Firefox, tried IE and Chrome), tried pulling the plugs and putting them back in again. Probably tried more but it's hot and I'm tired.

Any help would be appreciated.
Rig of Cake
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 3.00 Ghz Gigabyte GA-EP43-DS3L NVIDIA GeForce 9600 GT 4GB DDR2 
Hard DriveOSMonitorPower
WDC 150GB, ATA 300GB Windows 7 64 Medion MD32119PR Coolermaster GX 650W 
  hide details  
Reply
Rig of Cake
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 3.00 Ghz Gigabyte GA-EP43-DS3L NVIDIA GeForce 9600 GT 4GB DDR2 
Hard DriveOSMonitorPower
WDC 150GB, ATA 300GB Windows 7 64 Medion MD32119PR Coolermaster GX 650W 
  hide details  
Reply
post #2 of 2
Your best options would be to:
1) Update your Motherboard and NIC drivers
2) Boot up in Safe Mode with Networking and see if the problem persists. If it doesn't you have a piece of software or a bad driver that is causing problems
2) Do a speed test during peak hours and see if your connection is handling it well. If not, you may have to contact your ISP.
3) Borrow a router from a friend and see if that fixes the problem. If it does, time for a new router.
4) Use a different cat5e cable to connect your computer to the router. These cables can sometimes break and cause problems
5) Run Malwarebytes Anti-Malware to ensure it isn't a virus that is causing the problem
Good Ol' Bob
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-950 ASUS P6X58D LGA 1366 EVGA GeForce GTX 470 EVGA GeForce GTX 470 
RAMHard DriveOptical DriveOS
CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 1600 1TB Western Digital LG DVD-RW Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Acer P243W 24" Logitech K200 600W NZXT Tempest 
MouseMouse PadAudio
Logitech g9x X TRAC PADS PRO Senheisser HD555 
  hide details  
Reply
Good Ol' Bob
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-950 ASUS P6X58D LGA 1366 EVGA GeForce GTX 470 EVGA GeForce GTX 470 
RAMHard DriveOptical DriveOS
CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 1600 1TB Western Digital LG DVD-RW Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Acer P243W 24" Logitech K200 600W NZXT Tempest 
MouseMouse PadAudio
Logitech g9x X TRAC PADS PRO Senheisser HD555 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet dropping out (?)