Overclock.net › Forums › Cooling › Water Cooling › A month after I installed my waterloop, got a question...
New Posts  All Forums:Forum Nav:

A month after I installed my waterloop, got a question...

post #1 of 5
Thread Starter 
I installed my loop a month ago or something, fully bled and all that.
Just a question, Is it normal for a loop to start bubbling up again? my loop is making the same noise when i was bleeding it, bubbles are appearing from the loop again...

Is this normal? Or do I have to do something with the loop itself?

its res >pump > 360 rad > cpu > 360 rad > GPU >

Thanks
Ren - First Born
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Maximus IV GENE-Z NVIDIA GeForce Matrix GTX 580 Platinum G-Skill RipJawX 8GB 1600MHz  
Hard DriveHard DriveCoolingOS
2x 1TB Samsung F3 in Raid 0 60GB OCZ Vertex 2 Corsair H80 Windows 7 64-bit 
MonitorKeyboardPowerCase
Hanns.G 27" 1920 x 1200 Apple Aluminum Keyboard Thermaltake ToughPower XT 775w Silverstone TJ08-E 
Mouse
Razer Deathadder 
  hide details  
Reply
Ren - First Born
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Maximus IV GENE-Z NVIDIA GeForce Matrix GTX 580 Platinum G-Skill RipJawX 8GB 1600MHz  
Hard DriveHard DriveCoolingOS
2x 1TB Samsung F3 in Raid 0 60GB OCZ Vertex 2 Corsair H80 Windows 7 64-bit 
MonitorKeyboardPowerCase
Hanns.G 27" 1920 x 1200 Apple Aluminum Keyboard Thermaltake ToughPower XT 775w Silverstone TJ08-E 
Mouse
Razer Deathadder 
  hide details  
Reply
post #2 of 5
It could be air bubbles that are just now getting out or you could have developed a leak. I would take a very close look at the loop and see if there are any places in the tube where you dont see bubbles. You could have a very minor leak that is letting air in so see if you can find the source of the bubbles.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #3 of 5
Thread Starter 
thats going to be a problem for me hehe, I have black tubing... I only installed 1 clear tubing which is connected from teh last rad to the pump. * i installed a clear tubing just so I know if i get bubbles in the future ^_^*

But this clear tubing that i have doesnt have any bubbles in it... was playing stalker when the bubbling started...

checked for leaks already but couldnt find any...
Ren - First Born
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Maximus IV GENE-Z NVIDIA GeForce Matrix GTX 580 Platinum G-Skill RipJawX 8GB 1600MHz  
Hard DriveHard DriveCoolingOS
2x 1TB Samsung F3 in Raid 0 60GB OCZ Vertex 2 Corsair H80 Windows 7 64-bit 
MonitorKeyboardPowerCase
Hanns.G 27" 1920 x 1200 Apple Aluminum Keyboard Thermaltake ToughPower XT 775w Silverstone TJ08-E 
Mouse
Razer Deathadder 
  hide details  
Reply
Ren - First Born
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Maximus IV GENE-Z NVIDIA GeForce Matrix GTX 580 Platinum G-Skill RipJawX 8GB 1600MHz  
Hard DriveHard DriveCoolingOS
2x 1TB Samsung F3 in Raid 0 60GB OCZ Vertex 2 Corsair H80 Windows 7 64-bit 
MonitorKeyboardPowerCase
Hanns.G 27" 1920 x 1200 Apple Aluminum Keyboard Thermaltake ToughPower XT 775w Silverstone TJ08-E 
Mouse
Razer Deathadder 
  hide details  
Reply
post #4 of 5
Thread Starter 
Double checked and no leaks whatsoever, its still doing it after a night of leaving it on, the water volume on the reservoir went up though... So, water volume going up instead of getting drained means no leaks right? Just wondering why it would do this... I'm getting worried but I dunt know where to start...
Ren - First Born
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Maximus IV GENE-Z NVIDIA GeForce Matrix GTX 580 Platinum G-Skill RipJawX 8GB 1600MHz  
Hard DriveHard DriveCoolingOS
2x 1TB Samsung F3 in Raid 0 60GB OCZ Vertex 2 Corsair H80 Windows 7 64-bit 
MonitorKeyboardPowerCase
Hanns.G 27" 1920 x 1200 Apple Aluminum Keyboard Thermaltake ToughPower XT 775w Silverstone TJ08-E 
Mouse
Razer Deathadder 
  hide details  
Reply
Ren - First Born
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Maximus IV GENE-Z NVIDIA GeForce Matrix GTX 580 Platinum G-Skill RipJawX 8GB 1600MHz  
Hard DriveHard DriveCoolingOS
2x 1TB Samsung F3 in Raid 0 60GB OCZ Vertex 2 Corsair H80 Windows 7 64-bit 
MonitorKeyboardPowerCase
Hanns.G 27" 1920 x 1200 Apple Aluminum Keyboard Thermaltake ToughPower XT 775w Silverstone TJ08-E 
Mouse
Razer Deathadder 
  hide details  
Reply
post #5 of 5
you could have some gunk flowing through.
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › A month after I installed my waterloop, got a question...