Overclock.net › Forums › Graphics Cards › AMD/ATI › msi HD6950 core stuck @ 500mhz,any help please?
New Posts  All Forums:Forum Nav:

msi HD6950 core stuck @ 500mhz,any help please?

post #1 of 11
Thread Starter 
Hi everybody!
Just registered in your forum since i saw some good threads already and found them quite helpful, i am glad of being part of it now.
I would need your help with something that is burning my brains.
History:
1-bought msi hd 6950 (modded with hd6970 bios)= incredible performance.
2-at the same time had different problems/circumstances:
a) one day by mistake i unmade the cpu overclock then i restored (e8400 3ghz @ 4 ghz)
b) started to play with Afterburner,osd monitoring,etc..(to see gpu temp)
c) changed the msi ventilation and installed the thermalright shaman (amazing performance....full below 50º)

The problem was that i realised that now, crysis 2 was working between 29-45 fps in extreme at 1920*1080, when before it was between 45-60 fps average)

Obiously i started with the paranoia, and tried many things: drivers 11.3 / 11.4 / windows format / etc..checked the cpu oc / and then i realised about 2 things:

1) gpuz shows the core and memory freqs but in sensor it reads everything fine but in VREG temp it keeps all the time at 254.5º obviously this is not real...but cannot change that value (even i restored another 6950 bios)...everything changes but that.

2) with the afterburner i can see that the core freq although i can change it,then in monitoring i can only see MAX 500mhz...so i think that could be the reason of my drop performance now,right??

i have read many threads about that i unchecked the flash hardware acceleration...no youtube videos running...just a new windows 7 64 bits sesion...and start the game...but stucked at 500mhz...

I would like to request all your help please!

PD: i can change the core values and they will be shown in CCC /AFTERBURNER / TRIXX and ASUS smart doctor perfectly but when playing it keeps the freqs maximum at 500mhz.

post #2 of 11
It's clocking down to save power and to keep it's self cool. It's just like Intel SpeedStep. If yo really want to know hat speeds your card is at run a game with GPUZ opened and check the box called continue refreshing while in background and set the meter to max everything.
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
post #3 of 11
Thread Starter 
thank for the answer,but this is what i mean..

i know that it does that automatically depending on the profile you are using in that moment..that freq of 500mhz should be the UVD profile but when playing it should change automatically up to the top freq (by default 800 mhz)

basically when playing the graphic card does not give me the 800 mhz in core.
thanks
post #4 of 11
It is indeed the UVD clock. Try to reinstall the driver, and see if any program using the UVD capability is open or stuck.
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #5 of 11
Thread Starter 
i am afraid there is no program using it, since i always try just after rebooting and starting a game..
could have been damaged when changing the thermalright shaman??im getting a strange problem, since i can see in the gpuz sensor VREG TEMP 254.5 grades and it is constant with that value,meanwhile the gpu is at 35 grades.
post #6 of 11
Vrm throttles GPU clocks when it gets too hot,that would be anything over 120C, maybe you forgot a thermal pad on a vrm?

That would also explain your very low gpu temperature. Those are full-cover waterblock temps.
Edited by Pascal1973 - 4/24/11 at 11:01am
nWE3Dia.....
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x @4.5 1.4V 3003B331 P6T7 Supercomputer SLI GTX480 Ocz 2000mhz 
Hard DriveOptical DriveOSMonitor
Intel 80Gb SSD Raid0+Spinpoint F1 Raid0 Samsung 7 Ultimate 64bit 3x Acer GD245HQbid 120Hz+3D Vision 
KeyboardPowerCaseMouse
G19 Silverstone Strider 1500 Obsidian 800d Logitech G500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
nWE3Dia.....
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x @4.5 1.4V 3003B331 P6T7 Supercomputer SLI GTX480 Ocz 2000mhz 
Hard DriveOptical DriveOSMonitor
Intel 80Gb SSD Raid0+Spinpoint F1 Raid0 Samsung 7 Ultimate 64bit 3x Acer GD245HQbid 120Hz+3D Vision 
KeyboardPowerCaseMouse
G19 Silverstone Strider 1500 Obsidian 800d Logitech G500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #7 of 11
Thread Starter 
normally i have put all the vrm...the gpu temp is always between 34 idle-50 full) however gpuz always reads vreg temp 254.5 with that constant value,it does not matter how long its been working...do i normally need to put some Thermal paste in memories also or just putting the vrm dis. without it they do work?
post #8 of 11
You need thermal pads on ram and vrm's, without it they will die..... Really, it sounds like either you forgot a thermal pad on a vrm, or 1 of them has died. take off the cooler,check if all vrm's are padded and look if they make good contact with the block. I sure hope you forgot 1, and the vrm has protected itself from getting fried.
nWE3Dia.....
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x @4.5 1.4V 3003B331 P6T7 Supercomputer SLI GTX480 Ocz 2000mhz 
Hard DriveOptical DriveOSMonitor
Intel 80Gb SSD Raid0+Spinpoint F1 Raid0 Samsung 7 Ultimate 64bit 3x Acer GD245HQbid 120Hz+3D Vision 
KeyboardPowerCaseMouse
G19 Silverstone Strider 1500 Obsidian 800d Logitech G500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
nWE3Dia.....
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x @4.5 1.4V 3003B331 P6T7 Supercomputer SLI GTX480 Ocz 2000mhz 
Hard DriveOptical DriveOSMonitor
Intel 80Gb SSD Raid0+Spinpoint F1 Raid0 Samsung 7 Ultimate 64bit 3x Acer GD245HQbid 120Hz+3D Vision 
KeyboardPowerCaseMouse
G19 Silverstone Strider 1500 Obsidian 800d Logitech G500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #9 of 11
Sounds like your AB profiles are messed up-applying 2D clocks in 3D.Go into settings and set a profile for 2D clocks under the settings/profile tab.
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #10 of 11
Thread Starter 
thanks for the answers...

i saw this guide to install it. (in case somebody else wants to do it)

http://forums.overclockers.co.uk/sho...php?t=18259344

regarding the vrm and rams...i did not put thermal paste for the ram and vrm heatsinks...just removed their transparent white sticker and i put them on the rams and memories...

could be that the reason?

about the ab profiles...i have deleted both profiles and reseted options...no change...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › msi HD6950 core stuck @ 500mhz,any help please?