Overclock.net › Forums › General Hardware › General Processor Discussions › Linx gets errors at stock settings
New Posts  All Forums:Forum Nav:

Linx gets errors at stock settings

post #1 of 15
Thread Starter 
I was overclocking my cpu I was just starting since my last overclock I found out the ram was unstable and I was not able to stabilize it so I decided to start from scratch. I only increased the fsb by 5 and the voltage of the cpu and ram was still safe according to the bios, and the dram voltage was always within .3 of the qpi voltage. linx started to give me errors so I reset to stock settings and now it still gives me errors. I never used to have any issues with linx. I ran prime95 for several days non-stop and it says the cpu is fine. did I fri my cpu? my settings where:

cpu voltage: 1.12 volt
cpu pll voltage: 1.80
QPI/DRAM core voltage: 1.20
IOH voltage: 1.14
ioh pcie voltage: 1.50
ich votage: 1.20
ich pcie voltage: 1.50
DRAM bus voltage: 1.52

I didn't think these settings were to unreasonable for the system to handle.
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
post #2 of 15
Try using Memtest to test RAM stability. Also, your DRAM voltage has to be within 0.5v of VTT, not 0.3v. Try clearing CMOS and testing again.
post #3 of 15
You have 12 GB of ram. Are those 6x2GB or 3x4GB? If they are 6 sticks, you have to increase VTT voltage because of the increased stress on the integrated memory controller (IMC). 1.20V for VTT may be too low for 6 sticks. Try 1.25-1.30V for VTT.
post #4 of 15
Thread Starter 
I used memtest86 4.1 and it said my ram was fine. isn't loading the failsafe defaults in the BIOS the same as clearing the cmos? yes I have 6x2GB of ram. since I'm no longer overclocking shouldn't there be no errors at all?
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by Ranger1230 View Post
I used memtest86 4.1 and it said my ram was fine. isn't loading the failsafe defaults in the BIOS the same as clearing the cmos? yes I have 6x2GB of ram. since I'm no longer overclocking shouldn't there be no errors at all?
6 sticks of RAM produces a load on the IMC so you have to increase the voltage for it. Try 1.3v VTT and 1.65v DRAM.
post #6 of 15
Quote:
Originally Posted by Ranger1230 View Post
I used memtest86 4.1 and it said my ram was fine. isn't loading the failsafe defaults in the BIOS the same as clearing the cmos? yes I have 6x2GB of ram. since I'm no longer overclocking shouldn't there be no errors at all?
Memtest doesn't catch all errors. Try increasing VTT (a.k.a QPI/DRAM on Asus boards) and see if it fixes your problem.

Try 1.30v to 1.35v for VTT (QPI/DRAM).

Also 1.65V for DRAM voltage if your ram is rated at 1.65v. If your ram is rated at 1.50v, use 1.50v. Make sure the Command Rate is set to 2T instead of 1T.

Do you have a link to the exact ram kit you have?
Edited by Riou - 4/24/11 at 7:27am
post #7 of 15
Thread Starter 
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
post #8 of 15
1600MHz 9-9-9-24 1.65v should run fine on both of them, provided you have enough IMC voltage.
post #9 of 15
Thread Starter 
I tried the new settings an linx still gives an error. any other ideas?
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
Custom Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS P6X58D-E NVIDIA GTX 580 Corsair XMS3 12GB 
Hard DriveOSMonitorPower
2x WD Blue 1TB Windows 7 Home Premium x64 SAMSUNG 26" 1360x768 Corsair AX1200 
Case
Maelstrom 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by Ranger1230 View Post
I tried the new settings an linx still gives an error. any other ideas?
What were the settings you tried? How are you running Linx? Could you try removing 6GB of RAM for troubleshooting purpose?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Linx gets errors at stock settings