Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wake On Lan: Sleep/Hibernate - Works, Shutdown - Not
New Posts  All Forums:Forum Nav:

Wake On Lan: Sleep/Hibernate - Works, Shutdown - Not - Page 2

post #11 of 14
Thread Starter 
Fixed it! Turned out to be quite simple. So, long story short. To enable Wake On Lan from shutdown (S5) state:

BIOS: Power -> APM Configuration -> Power On by PCIe Devices -> [Enable]

Worked for my ASUS board. Other boards' setting should be similar.
post #12 of 14
Quote:
Originally Posted by XSCounter;13284847 
Fixed it! Turned out to be quite simple. So, long story short. To enable Wake On Lan from shutdown (S5) state:

BIOS: Power -> APM Configuration -> Power On by PCIe Devices -> [Enable]

Worked for my ASUS board. Other boards' setting should be similar.

And the board has the wake on LAN setting, too?
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by XSCounter;13253669 
After reading countless posts and playing hours with BIOS settings and my network adapter I gave up and seek help!

So topic says it all. I managed to make WOL work (both over internet and LAN) when my PC goes to sleep or hibernate but when it's shut down, WOL doesn't wanna work.

Any suggestions? Thanks in advance!

I guess I just assumed that meant you had enabled the feature.. I'll try not to do that any more..rolleyes.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Cisco Cisco Cisco Cisco 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by PARTON;13285533 
And the board has the wake on LAN setting, too?

Actually no. This one was the only setting that directly affected WOL smile.gif
Quote:
Originally Posted by scottsee;13286387 
I guess I just assumed that meant you had enabled the feature.. I'll try not to do that any more..rolleyes.gif

Hehe, sorry tongue.gif I tried everything else but this setting when I was doing it biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wake On Lan: Sleep/Hibernate - Works, Shutdown - Not