Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Curious oddity, is this normal?
New Posts  All Forums:Forum Nav:

Curious oddity, is this normal?

post #1 of 8
Thread Starter 
I'm currently using an ASUS GTX465 (reference) and I have noticed an odd thing using MSI Afterburner.

If I setup and/or just 'tick' the fan control to use the fan speed profile, every once in a while my card randomly shoots to 100% fan speed then drops back. Sometimes it stays that speed for just a second and sometimes slightly longer.

If I don't use the fan control I don't get the random fan speed spikes.

*Stock clocks

Are/have other people noticing/noticed this?
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2 of 8
Try different drivers.
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Willanhanyard View Post
Try different drivers.
It happens with drivers from 257.x to current.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #4 of 8
Thread Starter 
Bump...
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #5 of 8
Thread Starter 
Bump - just want to know if other people have experienced this?!
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by GanjaSMK View Post
Bump - just want to know if other people have experienced this?!



Are you running any other monitor programs at the same time? Like running afterburner and cpu-z or the burner and E-leet when this happens. It is a known issue with afterburner and E-leet which is a dressed up cpu-z. I dont get this anymore but I cant remember if that was before or after i went sli.
post #7 of 8
Thread Starter 
Quote:
Originally Posted by X-Ringcutter View Post
Are you running any other monitor programs at the same time? Like running afterburner and cpu-z or the burner and E-leet when this happens. It is a known issue with afterburner and E-leet which is a dressed up cpu-z. I dont get this anymore but I cant remember if that was before or after i went sli.
Thanks for posting!

No, I'm only using Afterburner. I've tried different versions of AB, different driver sets, and nothing, nothing seems to alleviate the problem.

It's funny because only when I use the 'Enable software fan automatic control' feature does it exhibit the fan spinning way up to 100% randomly. If I just use custom profiles (1-5) for my preference and leave the software fan control unchecked then everything is peachy-keen.

I don't know what is causing it - unless it's just the card. But, this has happened with both a Galaxy and an ASUS card, both GTX465's. The Galaxy was not reference but this ASUS is.

I'm stumped.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #8 of 8
Thread Starter 
Bump - still looking for people who have seen the same issue exhibited..
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Curious oddity, is this normal?